15 R3, KB4517211 breaks Alienware Sound Center (A-Volute)

September 26, 2019—KB4517211 (OS Build 18362.387, Win 10 Pro version 1903)

After this optional Win 10 update is installed, A-Volute, a part of Alienware Sound Center, requires admin privileges to start upon Windows login.  Uninstalling the update is the only apparent way to stop the UAC prompt upon login.

Any ideas on how to stop the automatic A-Volute-related UAC prompt on login with update installed?

Replies (29)

Brilliant. Dell support sent me to Win>Settings>Apps>Startup to disable it, but in that panel you can not set any properties. It took me a moment to find TaskManager>Startup>RightClick(SoundCenter)/Properties/Compatibility>RunAsAdmin, so I'm making this post mostly to help others get there faster.

IT WORKED! Thanks! I have Alienware 17 R4.

Dell support <Service request number removed> told me yesterday they're still working on it. They've known about it for some time. They don't have a fix yet. They suggested making an exception in Windows Defender, but hinted that would be a temporary workaround pending an update to Sound Center. I like your fix better.

PS: I get the same Task Manager no matter how I start it, right-click on taskbar or CtrlAltDel. Not sure why the other poster thought there were two TMs.

PROGRESS UPDATE: Dell suggests that sometimes re-installing the OS, then re-installing the OS updates, can help. Maybe. This has been escalated to Microsoft, and it is anticipated that a future Windoze update will fix the problem.

By the way, I got a phone call asking me to close the ticket even though the problem was not solved. Once I got over the indignation of what that meant, I insisted I would not agree to closing it early. NOT agreeing seemed to lead to escalation and involved Microsoft. My advice is to leave your support tickets open until it's fully solved and tested, in order to keep the issue alive. Would you let a contractor declare the job done before you could use your bathtub??

This helped a lot, thanks.

For others (if the run as administrator isn't working) you will have to end the current iteration of AW sound center from task manager for this to take effect.

2 Bronze

Hey everyone, I had the same problem too and it seems like I really need to wait for an update to fix my problem, but I wanted to know if it was exactly the same for you guys. AW Sound Center would also ask for permission when turning on my laptop and managed to fix that with the task manager, but I also get not one, but 4 notifications asking for permission every time I want to change my audio devices, I change them pretty often from monitor to headphones and vice-versa, and every time I do that, I get those pesky admin permission notifications all at once. I've tried giving administrator permissions to the AW Command Center, and even other executables in the folder to make sure, but it does not work. Obviously, I believe that turning the UAC off will get rid of these, but I am scared of not having the notifications for when I really need them.

This issue has been completely fixed by latest version of Realtek Realtek ALC3266 (Version 6.0.8816.1, A09) audio driver.

Kudos to Realtek and Dell/Alienware!

Case closed.

Community Accepted Solution

Kudos? Really? It took MONTHS during which they nagged me constantly to close the bug report with no fix available. During those months they repeatedly changed who they said was "at fault", and never could explain why the Sound Center is even there. I disabled it and never noticed any difference, so what is it for and why was it only that tool which produced dozens of annoying popups. If Realtek was the problem, no other software triggered the problem.

"Finally" is the word which comes to my mind, not "Kudos".

The issue did take some months to fix, but since the issue was minor and the workaround was easy, I had largely forgotten about the issue.  I was quite pleased that the issue was finally fixed out of the blue!  Perhaps I went a little overboard in offering "kudos"! 

But I understand the frustration when having to deal with tech support.  I didn't because my contract has expired. 

Great,but it doesn't work.  I get;

Install Realtek HD Audio Driver Failure !!
[Error Code" -0001]

No driver supported in this driver package.


Whatever the update did it just froze my Alienware 13. I had been just denying the pop up or exiting multiple times. After the auto update from Alienware I denied the pop up again and exited and now my laptop has been unresponsive for hours and the power button doesn’t work. I think it’s fried.

Well after just letting the battery run dry after a few hours I was able to turn it back on. Seems to be ok, yah I changed it so it the Alienware audio center doesn't turn on at startup.

2 Bronze

Hello there,

Extract the "Realtek-Audio-Driver_V2G7G_WIN_6.0.8816.1_A09.EXE" manually and

then go to " RealtekHDAudio -> Nahimic " from the extracted folder

try reinstalling " AWSoundCenter " alone and then reboot your system.

this helped me to get rid of that admin permission request Why don't you give it a try.

Top Contributor
Latest Solutions