mznrohan
1 Nickel

15 R4, AWCC 5.2.24, not working

Jump to solution

I am having issue with Alienware Command Center. Already a support request 986375391 is opened but not a good response. Previously, the problem was with the AlienHead power button. But after the steps suggested by your technical staff, now the AlienFX is not working. It becomes worst than previous. Current bios is 1.6.2 and AWCC is 5.2.24. I tried with combinations of older bios and AWCC but still the issue persist. When I open the AWCC it gives me the following error =

 

Screenshot (3).png

0 Kudos
5 Replies
MotorDonkey
2 Iron

Re: Alienware command centre not working 5.2.24 on alienware

Jump to solution
0 Kudos
mznrohan
1 Nickel

Re: Alienware command centre not working 5.2.24 on alienware

Jump to solution

i tried the above solution but that didnt work for me ,the same issue persist"Alienfx Devices not detetedScreenshot (4).png

0 Kudos
MotorDonkey
2 Iron

Re: Alienware command centre not working 5.2.24 on alienware

Jump to solution

Sounds like a call to support is needed then. Mine needed the motherboard replaced when that happened.

0 Kudos
mznrohan
1 Nickel

Re: Alienware command centre not working 5.2.24 on alienware

Jump to solution

but nothing happen like no physical damage ,no overheating  ,i dont think it needs motherboard change

0 Kudos
mznrohan
1 Nickel

Re: Alienware command centre not working 5.2.24 on alienware

Jump to solution

Dell engineer came at my premises and changed the motherboard,backpanel,assembly panel .Reinstall the Alienware command centre and hooray!!! command center is working with all the feautures.

I am happy with the dell support the engineer is also good,kudos to dell,that's the reason why i am the customer of dell from last 8 years dell techincal support is excellent.

This is the only way if you are facing the issue with awcc saying "No alienfx devices detected".

0 Kudos