Highlighted
3 Zinc

Re: Alienware GPU FAN not working on W10 yes on bios

After doing some reading on another forum, it could be that the vBIOS on your card is for the Slave (secondary) card on the AW 18 laptop. It's very possible that your card was pulled from an 18. The discussion was that the vBIOS on your card was specifically for the secondary card so it could mean that it isn't right for the 17. The vBIOS version I posted earlier should be the right one, if you are game to try flashing it. 100% up to you though as I never tell people to flash a BIOS as things can go wrong.

Current Machines
Alienware M18x R2 - i7-3920XM - GTX 1070 -16GB 1866MHz
17 R1 - i7 4910MQ - No GFX
17 R1 - i7 4710MQ - N0 GFX - Test Machine
M17x R3 - i7 2670QM - GTX 580M - 16gb
M15x - i7 720QM - GTX 660M - 8gb
M15x - i7 840QM - GTX 460M - 8gb
M14x R2 - i7 3630QM - GT 650M - 6gb - Dead Board

Aurora R4 ALX - 3930K - GTX 980 - 16gb Vengeance
X51 R1 - i7 3770 - GTX 1060 - 16gb
Highlighted

Re: Alienware GPU FAN not working on W10 yes on bios

What are the dangers of improperly flashing the bios for your card?

Alienware 18 R1 4940MX 4.6GHz, RTX 2080, 32GB DDR3
Alienware 17 R5 i9-8950HK 4.5GHz, GTX 1080 OC, 32GB DDR4 2666MHz
Alienware 15 R1 4710HQ 4.1GHz, GTX 980M, 16GB DDR3
M18x R2 3930MX 4.1GHz, SLI GTX 980M, 16GB DDR3 1600MHz
M17x R5 Core i7-4700MQ 3.7GHz, GTX 980M, 32GB DDR3 1600MHz
My YouTube channel = Area 51 A L X


If my reply solved the issue, please click the, "Accept as Solution" button!

0 Kudos
Highlighted
3 Zinc

Re: Alienware GPU FAN not working on W10 yes on bios

A bad flash can brick your card. Flashing the wrong one can sometimes make it harder to get it working properly again.

Current Machines
Alienware M18x R2 - i7-3920XM - GTX 1070 -16GB 1866MHz
17 R1 - i7 4910MQ - No GFX
17 R1 - i7 4710MQ - N0 GFX - Test Machine
M17x R3 - i7 2670QM - GTX 580M - 16gb
M15x - i7 720QM - GTX 660M - 8gb
M15x - i7 840QM - GTX 460M - 8gb
M14x R2 - i7 3630QM - GT 650M - 6gb - Dead Board

Aurora R4 ALX - 3930K - GTX 980 - 16gb Vengeance
X51 R1 - i7 3770 - GTX 1060 - 16gb
0 Kudos
Highlighted
3 Zinc

Re: 17 R1, Windows 10, GPU fan not working

Also, you may want to rename the folders on your desktop or crop the picture next time........ 😂

Current Machines
Alienware M18x R2 - i7-3920XM - GTX 1070 -16GB 1866MHz
17 R1 - i7 4910MQ - No GFX
17 R1 - i7 4710MQ - N0 GFX - Test Machine
M17x R3 - i7 2670QM - GTX 580M - 16gb
M15x - i7 720QM - GTX 660M - 8gb
M15x - i7 840QM - GTX 460M - 8gb
M14x R2 - i7 3630QM - GT 650M - 6gb - Dead Board

Aurora R4 ALX - 3930K - GTX 980 - 16gb Vengeance
X51 R1 - i7 3770 - GTX 1060 - 16gb
0 Kudos
Highlighted

Re: 17 R1, Windows 10, GPU fan not working

LMAO! @mattyb3 

Alienware 18 R1 4940MX 4.6GHz, RTX 2080, 32GB DDR3
Alienware 17 R5 i9-8950HK 4.5GHz, GTX 1080 OC, 32GB DDR4 2666MHz
Alienware 15 R1 4710HQ 4.1GHz, GTX 980M, 16GB DDR3
M18x R2 3930MX 4.1GHz, SLI GTX 980M, 16GB DDR3 1600MHz
M17x R5 Core i7-4700MQ 3.7GHz, GTX 980M, 32GB DDR3 1600MHz
My YouTube channel = Area 51 A L X


If my reply solved the issue, please click the, "Accept as Solution" button!

0 Kudos
Highlighted
2 Bronze

Re: 17 R1, Windows 10, GPU fan not working

I'm not sure that will be a solution or yes?

My graphic card is working i got +10 fps on a lot of games.

The problem i got is only the fan.

 

Changing bios and drivers will make fan working again?

0 Kudos
Highlighted

Re: 17 R1, Windows 10, GPU fan not working

Set the fans in high performance mode inside the bios.

Alienware 18 R1 4940MX 4.6GHz, RTX 2080, 32GB DDR3
Alienware 17 R5 i9-8950HK 4.5GHz, GTX 1080 OC, 32GB DDR4 2666MHz
Alienware 15 R1 4710HQ 4.1GHz, GTX 980M, 16GB DDR3
M18x R2 3930MX 4.1GHz, SLI GTX 980M, 16GB DDR3 1600MHz
M17x R5 Core i7-4700MQ 3.7GHz, GTX 980M, 32GB DDR3 1600MHz
My YouTube channel = Area 51 A L X


If my reply solved the issue, please click the, "Accept as Solution" button!

0 Kudos
Highlighted
3 Zinc

Re: 17 R1, Windows 10, GPU fan not working

Try the driver. Just follow the instructions and hopefully I modded it correctly. If that doesn't work then we'll try something else. 

Current Machines
Alienware M18x R2 - i7-3920XM - GTX 1070 -16GB 1866MHz
17 R1 - i7 4910MQ - No GFX
17 R1 - i7 4710MQ - N0 GFX - Test Machine
M17x R3 - i7 2670QM - GTX 580M - 16gb
M15x - i7 720QM - GTX 660M - 8gb
M15x - i7 840QM - GTX 460M - 8gb
M14x R2 - i7 3630QM - GT 650M - 6gb - Dead Board

Aurora R4 ALX - 3930K - GTX 980 - 16gb Vengeance
X51 R1 - i7 3770 - GTX 1060 - 16gb
0 Kudos
Highlighted

Re: 17 R1, Windows 10, GPU fan not working

You know your stuff @mattyb3.

Alienware 18 R1 4940MX 4.6GHz, RTX 2080, 32GB DDR3
Alienware 17 R5 i9-8950HK 4.5GHz, GTX 1080 OC, 32GB DDR4 2666MHz
Alienware 15 R1 4710HQ 4.1GHz, GTX 980M, 16GB DDR3
M18x R2 3930MX 4.1GHz, SLI GTX 980M, 16GB DDR3 1600MHz
M17x R5 Core i7-4700MQ 3.7GHz, GTX 980M, 32GB DDR3 1600MHz
My YouTube channel = Area 51 A L X


If my reply solved the issue, please click the, "Accept as Solution" button!

0 Kudos
Highlighted
3 Zinc

Re: 17 R1, Windows 10, GPU fan not working

Modding the driver is actually pretty simple but it can be confusing if you've never done it. It only takes 5 minutes to do. I had to learn how to do it since I've kept this M18x for so long. 

Current Machines
Alienware M18x R2 - i7-3920XM - GTX 1070 -16GB 1866MHz
17 R1 - i7 4910MQ - No GFX
17 R1 - i7 4710MQ - N0 GFX - Test Machine
M17x R3 - i7 2670QM - GTX 580M - 16gb
M15x - i7 720QM - GTX 660M - 8gb
M15x - i7 840QM - GTX 460M - 8gb
M14x R2 - i7 3630QM - GT 650M - 6gb - Dead Board

Aurora R4 ALX - 3930K - GTX 980 - 16gb Vengeance
X51 R1 - i7 3770 - GTX 1060 - 16gb
0 Kudos