Highlighted
3 Zinc

Re: 17 R1, shuts down after gaming 13 minutes

Jump to solution

Nah don't do that! 

I'd suggest to make a profile on the NotebookReview forum. There are a bunch of active guys who have these and have done upgrades on the Ranger. They will be able to help you out more than a general PC repair guy can. 

Current Machines
Alienware M18x R2 - i7-3920XM - GTX 1070 -16GB 1866MHz
17 R1 - i7 4910MQ - No GFX
17 R1 - i7 4710MQ - N0 GFX - Test Machine
M17x R3 - i7 2670QM - GTX 580M - 16gb
M15x - i7 720QM - GTX 660M - 8gb
M15x - i7 840QM - GTX 460M - 8gb
M14x R2 - i7 3630QM - GT 650M - 6gb - Dead Board
X51 R1 - i7 3770 - GTX 1060 - 16gb
Highlighted
2 Iron

Re: 17 R1, shuts down after gaming 13 minutes

Jump to solution

Sure i will go there and post the review and let’s wait for the help.

thanks bud, i will post the solution of it as soon as i get it.

 

0 Kudos
Highlighted
3 Zinc

Re: 17 R1, shuts down after gaming 13 minutes

Jump to solution

If you start a thread just make sure you put your laptop specs including what display it has and what upgrades you're trying to do and what issues it's having. 

Current Machines
Alienware M18x R2 - i7-3920XM - GTX 1070 -16GB 1866MHz
17 R1 - i7 4910MQ - No GFX
17 R1 - i7 4710MQ - N0 GFX - Test Machine
M17x R3 - i7 2670QM - GTX 580M - 16gb
M15x - i7 720QM - GTX 660M - 8gb
M15x - i7 840QM - GTX 460M - 8gb
M14x R2 - i7 3630QM - GT 650M - 6gb - Dead Board
X51 R1 - i7 3770 - GTX 1060 - 16gb
Highlighted

Re: 17 R1, shuts down after gaming 13 minutes

Jump to solution

Make sure to include the Display wether it’s a matte or glossy.

Hopefully you can get this fixed and you can go back to gaming.

Alienware 18 R1 4940MX 4.6GHz, RTX 2080, 32GB DDR3
Alienware 17 R5 i9-8950HK 4.5GHz, GTX 1080 OC, 32GB DDR4 2666MHz
Alienware 15 R1 4710HQ 4.1GHz, GTX 980M, 16GB DDR3
M18x R2 3930MX 4.1GHz, SLI GTX 980M, 16GB DDR3 1600MHz
M17x R5 Core i7-4700MQ 3.7GHz, GTX 980M, 32GB DDR3 1600MHz
My YouTube channel = Area 51 A L X


If my reply solved the issue, please click the, "Accept as Solution" button!

0 Kudos
Highlighted
2 Iron

Alien-ware 17 R1 (2015 Model) 8 Beep & GPU problem

Jump to solution
Am happy to inform you that my laptop screen was absolutely fine and the shut down was because of the GPU.
 
further to my issue after replacing new GPU caused 8 beep, the real issue was the "BIOS configuration" since i did a GPU is new & downgrade "6GB".
 
The solution is :
 
i connected my Laptop with HDMI cable, it has allowed me to see the screen & to enter the bios configuration, from there i had to change the Boot Mode from "Legacy" to "UEFI".
 
After that i had to remove to HDMI and restart, it will remain 8 beeps but you "MUST MAKE THE UEFI AS THE FIRST BOOT OPTION IN BIOS" 
 
so now after all this steps, the computer is fine runing as normal .
 
Next step is :  the BIOS update , the GPU driver installation  and later at the end a stress test to the computer to check the computer performance is normal.
 
 

View solution in original post

0 Kudos
Highlighted

Re: Alien-ware 17 R1 (2015 Model) 8 Beep & GPU problem

Jump to solution

Good Job!

Alienware 18 R1 4940MX 4.6GHz, RTX 2080, 32GB DDR3
Alienware 17 R5 i9-8950HK 4.5GHz, GTX 1080 OC, 32GB DDR4 2666MHz
Alienware 15 R1 4710HQ 4.1GHz, GTX 980M, 16GB DDR3
M18x R2 3930MX 4.1GHz, SLI GTX 980M, 16GB DDR3 1600MHz
M17x R5 Core i7-4700MQ 3.7GHz, GTX 980M, 32GB DDR3 1600MHz
My YouTube channel = Area 51 A L X


If my reply solved the issue, please click the, "Accept as Solution" button!

Highlighted

Re: Alien-ware 17 R1 (2015 Model) 8 Beep & GPU problem

Jump to solution

Hopefully nothing happens like this again when your using the computer.

Alienware 18 R1 4940MX 4.6GHz, RTX 2080, 32GB DDR3
Alienware 17 R5 i9-8950HK 4.5GHz, GTX 1080 OC, 32GB DDR4 2666MHz
Alienware 15 R1 4710HQ 4.1GHz, GTX 980M, 16GB DDR3
M18x R2 3930MX 4.1GHz, SLI GTX 980M, 16GB DDR3 1600MHz
M17x R5 Core i7-4700MQ 3.7GHz, GTX 980M, 32GB DDR3 1600MHz
My YouTube channel = Area 51 A L X


If my reply solved the issue, please click the, "Accept as Solution" button!

0 Kudos
Highlighted
2 Iron

Re: Alien-ware 17 R1 (2015 Model) 8 Beep & GPU problem

Jump to solution

So here we go again, i have updated the GPU driver & the BIOS to the latest, i have run the Diagnostic of the Dell Alienware.

All went well Even i have Stress test everything, a part of the memory, it showed me Error : Advanced Pattern Test WME22-0HB.

At that moment it came to my mind that the issue from the beginning is the memory sticks but i didn't pay attention & i will explain you why & how it could be.

i have 4 memory card, each one 8GB, i removed the two memory cards that stick out when you open the cover & start to test by removing one by one.

when both was installed as the picture below, the error still appearing when i was running the stress & diagnostic test.

Inkedimages_LI.jpg

and when i checked one by one i find out that the memory stick showing in the laptop functional 32GB but the test was showing error.

So i removed both of them & the diagnostic & stress test went well for everything. 

Am running the laptop now with the original Memory Dell cards 16GB.

the faulty memory stick cards affected my GPU & caused the damage of it from the beginning.

Now the Laptop functional 16GB memory, 6GB GPU.

 
I hope i helped you guys with my feedback.

View solution in original post

0 Kudos
Highlighted

Re: Alien-ware 17 R1 (2015 Model) 8 Beep & GPU problem

Jump to solution

Wow,

See?

a simple error with the ram can cause major problems with the computer and how it operates and shares the ram with system components.

Great computer btw and 16Gb is pretty much amazing for all 2020 titles and newer.

Alienware 18 R1 4940MX 4.6GHz, RTX 2080, 32GB DDR3
Alienware 17 R5 i9-8950HK 4.5GHz, GTX 1080 OC, 32GB DDR4 2666MHz
Alienware 15 R1 4710HQ 4.1GHz, GTX 980M, 16GB DDR3
M18x R2 3930MX 4.1GHz, SLI GTX 980M, 16GB DDR3 1600MHz
M17x R5 Core i7-4700MQ 3.7GHz, GTX 980M, 32GB DDR3 1600MHz
My YouTube channel = Area 51 A L X


If my reply solved the issue, please click the, "Accept as Solution" button!

0 Kudos
Highlighted
3 Zinc

Re: Alien-ware 17 R1 (2015 Model) 8 Beep & GPU problem

Jump to solution

Glad you worked it out. 

The diagnostic usually does a decent job and it pointed to the memory being an issue from the start, as per my original reply. 

Did you end up returning the 980M? Are you using the original GPU? 

Current Machines
Alienware M18x R2 - i7-3920XM - GTX 1070 -16GB 1866MHz
17 R1 - i7 4910MQ - No GFX
17 R1 - i7 4710MQ - N0 GFX - Test Machine
M17x R3 - i7 2670QM - GTX 580M - 16gb
M15x - i7 720QM - GTX 660M - 8gb
M15x - i7 840QM - GTX 460M - 8gb
M14x R2 - i7 3630QM - GT 650M - 6gb - Dead Board
X51 R1 - i7 3770 - GTX 1060 - 16gb