1 Copper

17 R2, not booting

Hello everyone!

This is my first time actually writing a topic about a problem, so I may not be all clear at first, so ask out if you need more info.

I have my AW 17 R2 for a very long time that my warranty is now gone, so i decided to clean it because the temps start getting very high.

This is not my first time cleaning laptops, I also have a Dell that been cleaned many times because of high temps just the AW never needed it. 

After I assemble it back, it never booted again after post. It actually act on very weird way but it end ups with 7 beeps code (which I know is a CPU or MB failure but could be caused by many things too, so i really don't wanna count them out yet) 😞

The Laptop won't start at first. It will take few times (like 3) before it start the lights up. When it start, it actually light up the keyboard, fans start spinning but it restart several times (about 3-5 it happens differently) before it start beeping 7 times repeatedly until i shut it down. Haven't let it go for too long tho. I can't shut it before it start beeping.

I read the entire internet since then and open it about 5 times to do this or that or clean it. Here are few things i did:

- Tried discharging with and without battery by holding the power button,

- Removed and putted back the CMOS Battery, but i haven't change it. It was fine just before the cleaning, so i assume it's still working.

- Tried to "bypass" the POST by holding Fn button but no effect.

- After a few assembles i noticed little dot of thermal paste i  must left on it, but it's MX4 and it's not conductive, so it shouldn't be a problem. I clean it with  Isopropyl Alcohol 95% but decide mention it. I also clean few more things on the MB and around the CPU but that's all.

Can't thing of what else i did, I don't know if flashing bios will have any effect and can it be done if the laptop wont boot or open bios. I've read of these temporary fixes with comfortable or baking but haven't try any of it.

I don't know what to do next. I may leave it to some repair shop but because i had bad experiences with such in my little town I avoid doing so since then.

If you guys have met such problem or can thing of what else can be done without changing MB or CPU because such will cost as much as a new one 😞

Thank you for your time reading this wall of text! It looks like power problem to me but dunno how to proceed.

0 Kudos
1 Reply
1 Copper

Re: 17 R2, not booting

It doesn't look like software problem but here is one more thing.

I did a big list of software changes the same day. I did restart the system and they all took changes and were succesfull for what i needed them for. The system were stable afterwords before I shut it.

Perhaps not important but hey, if that could be problematic and can take it back at this point, I will.

Sorry about the double post.

0 Kudos