Alienware

Last reply by 11-24-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
3145

17 R3, Intel ME problems

I fell victim to the 1.4 BIOS bug that broke Intel's ME.  Now that 1.6.1 has been released, I can't install it completely using the installer because the computer just hangs on shutdown thanks to 1.4x.   I can copy it to a thumb drive install the first 2 parts but the NVRAM and ME never get flashed.  

I have found the guides to flash ME to get it repaired but I as well as a few others are having a bigger issue with ME it seems.  It is not showing up in the device manager at all.  I have installed the current drivers from Dell by using some command prompt magic found in another thread.

Here is a copy/paste of a guy having same issue as me.

1) MEInfo gives me the same error message: ""Error 86: Communication error between application and Intel(R) ME module (FWU client)" and "Error 81: Internal error (Could not determine FW features information)".
2) Everytime I try to install the Intel MEI drivers for my Alienware 15 R2 system I get the error: "The setup program ended prematurely because of the following error: The platform is not supported."
3) When I run the intel sa-00086 detection tool it reports that the Intel Management Engine version is unknown.
4) Intel Management Engine has disappeared from Device Manager-System Devices

Obviously, thats in reference to us trying to repair the broken ME.  

 

Solution (1)

Accepted Solutions
2 Bronze
2 Bronze
3067

OK so I finally fixed it.  It's not easy.

The first most non invasive step is attempt Hunter's methods near bottom of post:

http://forum.notebookreview.com/threads/updating-intel-me-firmware-on-15-r2-17-r3-or-possibly-other-...

My firmware was completely corrupt and I wasn't able to even run MEinfo outlined in post above.  I had to physically remove the motherboard from the laptop and clip in and reflash the bios chip which is outlined in this link:

https://www.win-raid.com/t4058f39-Intel-ME-not-responsive-or-showing-in-device-manager.html

View solution in original post

Replies (9)
2 Bronze
2 Bronze
3068

OK so I finally fixed it.  It's not easy.

The first most non invasive step is attempt Hunter's methods near bottom of post:

http://forum.notebookreview.com/threads/updating-intel-me-firmware-on-15-r2-17-r3-or-possibly-other-...

My firmware was completely corrupt and I wasn't able to even run MEinfo outlined in post above.  I had to physically remove the motherboard from the laptop and clip in and reflash the bios chip which is outlined in this link:

https://www.win-raid.com/t4058f39-Intel-ME-not-responsive-or-showing-in-device-manager.html

3007

So you have solved it! Good job!

 

Do you think we can use your corrected bios dump and just flash it with the tool and the clips?

2995

I think there is computer specific info in the ME firmware that requires the cleaning technique posted above instead of flat out overwriting.  So no I don't think it's advisable.

1293

Hello. I have both a 17r3 and 15r2, both having the usb ports(except rear thunderport) broken and power not shutting off or restarting problems with both laptops. Any idea who I can talk to, to have them both fixed or possibly send them to to have fixed?

1286

If the systems are under warranty and the ports are not physically broken, simply call your  local Dell support number to arrange a repair.

If the system is out of warranty (or the ports are physically broken -- which won't be covered under warranty, as that will be deemed accidental damage), you can either call for a repair estimate or contact the repair shop of your choice for the same.

 

1280

You should do that.

 
If my reply solved the issue, click the, "Accept as Solution" button! 
1221

The ports on both laptops are not physically brokenand have no damage. They do not work due to the bios update above 1.4.... The laptop is no longer under warranty. Dell has advised all bios to be "urgent" updated which broke both my alienware laptops.

1212

Hey man,

You don’t need to update to the latest bios.

Heres a older one and a new one:

OLD:

https://www.dell.com/support/home/en-us/drivers/driversdetails?driverid=205nt&oscode=wt64a&productco...

NEW:

https://www.dell.com/support/home/en-us/drivers/driversdetails?driverid=577c6&oscode=wt64a&productco...

 
If my reply solved the issue, click the, "Accept as Solution" button! 
55

I actually have the 17r4 and 15r3.... But you can not downgrade after the intel ME is broken because to flash a bios, the laptop needs to restart. With intel ME being broken, it will not let the pc power off or restart. Been 2 years and both laptops have the same problem

Latest Solutions
Top Contributor