Illmate
1 Copper

17 R5, AlienFX device not detected after last Command Center update

So I have the 17 R5 and recently I updated to Command Center Ver. 5.2.58.0 . When I switched on the app it loads for like ... as long as you leave it ... ( the most i waited was 4 hours) . If i stop it and start it again It says that no supported AlienFX device is detected. Also the power management feature is broken and as soon as I select something the app restarts. I tried all the possible solutions in the internet : clean install , roll back to previous version ( not possible since it starts updating automatically) , Draining power from the system and restarting it. I am quite exhausted of trying to find solution because i have My laptop stuck in the basic light setting .and u cannot dim it or anything and also i cannot change power profiles.. Is there any exit from this nightmare?  Please share it.

2 Replies
alpinsava
1 Copper

Re: 17 R5, AlienFX device not detected after last Command Center update

I had a similar issue! After the update the lights wouldnt turn off & starting Command center would show AlienFX not detected! I finally decided to do a factory reset of the entire system! Post the reset FX lights started to function as in on & off! I've update windows completely & almost all Alienware Apps except for Command Center & OC controlls! Will wait until a proper bug free update is launched!

Illmate
1 Copper

Re: 17 R5, AlienFX device not detected after last Command Center update

So yeah DELL. Thanks anyway. Best solution is wait till they release bug free update. These "bugs" have become more common lately. I don't know where they hire programmers from but they need to change some policies.

0 Kudos