Moderator
Moderator

Re: 17 R5, no supported AlienFX devices were detected

Awesome news, thank you so much for the additional steps and we will make sure to include them on the work around 😄 it is highly appreciate your input and we will make sure to use it. At this time since the system is not overheating and the AWCC is working, is there anything else we might help you with? 

0 Kudos
borr12
1 Copper

Re: 17 R5, no supported AlienFX devices were detected

This worked for me! Thank you so much.

0 Kudos
Moderator
Moderator

Re: 17 R5, no supported AlienFX devices were detected

You´re more than welcome! At this time we will proceed to archive your case, within the next few days you might be link to a survey to provide feedback about the service we have provided. Should you need anything else, let us know. We hope you have a wonderful weekend! 

0 Kudos
Konadreamer
1 Copper

Re: 17 R5, no supported AlienFX devices were detected

Excellent instructions, McScruffy!   Only had to go to step 11 for everything to work normally again.  When I got to Step 12 and ran AWCC,  everything was back to normal!

Thanks again for fixing something Dell Support can't seem to accomplish.  Also found Revo Uninstaller quite handy.

0 Kudos
Zanovello
1 Copper

Re: 17 R5, no supported AlienFX devices were detected

McScruffy,

 

thank you so much. Sorry for not telling you before,  but i’ve just followed your instructions. My alienfx started to work again in step 11 of your steps. Hope that Dell can use your help to fix this in future releases. 

0 Kudos
Highlighted
THUNDERR BOLT
1 Copper

Re: No supported AlienFX devices were detected on my pc

i bought this alienware laptop before 1 month and the alienware command center was working perfectly but on a sudden the same issue started occuring  to me once i open the alienware command center it says that there is no alienfx device connected and ive tried literaly all possible ways to fix it and really not a single way worked with me so please if you can assist me in this issue ill really be thankful to you and appreciate it!! please fix my issue.

 

sincerely ali 

0 Kudos

Re: 17 R5, no supported AlienFX devices were detected

After months of AWCC not working whatsoever, and even more months of constant blue keyboard, I'm finally able to control my fan speed and lighting. Thank you for finding a working solution!

 

I will say that the process didn't exactly follow yours - after Step 17, AWCC's app for some reason uninstalled itself and I had to re-install from the Windows Store (whereupon I had to allow through UAC, enable content with identification, and relaunch.) Additionally, every time I opened the AWCC app afterwards, I had to enable the content through identification. Lastly, in Step 12, trying to run Modify->Repair would always lead to a fatal error 1603. However, I was able to progress to the next steps without incident.

0 Kudos
davehops
1 Copper

Re: 17 R5, no supported AlienFX devices were detected

Thanks ZephyrNelo, this worked for me too. I didn't even have to enable administrator account or log out/log in as user #1. Still trying to figure out why it broke in the first place...

0 Kudos
HumanFlaw
1 Copper

Re: 17 R5, no supported AlienFX devices were detected

Maybe this simplifies it. I downloaded the updated 10/25 version off dell site (https://www.dell.com/support/home/us/en/19/drivers/driversdetails?driverid=v1yd3) and ran it. Did the uninstall to remove it completely. Ran it again to install and worked perfectly. Have fun. 🙂

0 Kudos
Zanovello
1 Copper

Re: 17 R5, no supported AlienFX devices were detected

The no alienfx device detected happened again yesterday after a windows 10 update. Solved in control panel -> uninstall programs -> selected awcc and did a repair. This time it worked without having to do the McScruffy steps. After the repair, awcc fx worked even without restarting windows.

0 Kudos