Highlighted
2 Bronze

18 R1, GPU fan not working properly?

I have been noticing for a while that my 7-year-old laptop has been getting hotter than I feel it should be while playing games. I just finished the Witcher 3 not long ago, playing on medium/high graphics, with good frames, and my computer got quite hot, but nothing I didn't expect with that game. I just recently started playing Rage which is much older and less graphically intense but the laptop has been just as hot or even more so than when playing the Witcher 3. I suspect the GPU fan may be the issue but I cannot tell for sure so I could just be worrying for no reason. However, I have noticed that the main GPU fan does not seem to be doing a great job. The CPU fan is constantly pumping a steady stream of air out of the exhaust grills but the GPU fan produces significantly less flow, thus my reasoning for believing it is not working as it should. I expect my computer to be able to keep up with the temperature change but I can't even recall the last time the fan peaked to louder than a whisper. Even the cooling fan deck I keep under the laptop is way louder. In short, I do not know for sure, but suspect my fan is not working properly. How can I check to be sure? Is it likely to be a mechanical or software issue? What can I do if it is not working properly? Is a fan controller program recommended? If yes, which is the best one? Any help/advice is appreciated since I really don't want to burn out my laptop. Also I am kind of a noob when I comes to computers so lay it on me easy.

0 Kudos
4 Replies
Highlighted
3 Zinc

Re: Alienware 18 - GPU fan not working properly?

There are a few things you can do.

1. Press F12 while booting to get into the Boot Menu. Run the Diagnostic and check if the system detects any hardware issues

2. Repaste your GPU's and CPU. Unfortunately on the 18 this means pulling the palmrest off and there are a lot of screws to remove. You should do this every few years and also blow out any dust/fluff that has built up

3. Make sure your drivers are up to date. Windows 10 should auto-install drivers. The latest Nvidia driver supported for the 700 and 800 series GPU's are 425.xx so you can't get the latest one unless you mod the driver

Current Machines
Alienware M18x R2 - i7-3920XM - GTX 1070 -16GB 1866MHz
17 R1 - i7 4910MQ - No GFX
17 R1 - i7 4710MQ - N0 GFX - Test Machine
M17x R3 - i7 2670QM - GTX 580M - 16gb
M15x - i7 720QM - GTX 660M - 8gb
M15x - i7 840QM - GTX 460M - 8gb
M14x R2 - i7 3630QM - GT 650M - 6gb - Dead Board

Aurora R4 ALX - 3930K - GTX 980 - 16gb Vengeance
X51 R1 - i7 3770 - GTX 1060 - 16gb
0 Kudos
Highlighted

Re: Alienware 18 - GPU fan not working properly?

Run the ePSA diagnostic by clickin F12 while restarting. 
The repaste and dust removal is important.

Try setting the fans in performance mode.

Alienware 18 R1 4940MX 4.6GHz, RTX 2080, 32GB DDR3
Alienware 17 R5 i9-8950HK 4.5GHz, GTX 1080 OC, 32GB DDR4 2666MHz
Alienware 15 R1 4710HQ 4.1GHz, GTX 980M, 16GB DDR3
M18x R2 3930MX 4.1GHz, SLI GTX 980M, 16GB DDR3 1600MHz
M17x R5 Core i7-4700MQ 3.7GHz, GTX 980M, 32GB DDR3 1600MHz
My YouTube channel = Area 51 A L X


If my reply solved the issue, please click the, "Accept as Solution" button!

0 Kudos
Highlighted
3 Silver

Re: 18 R1, GPU fan not working properly?

Hello, it may be that the GPU fan is broken. You can consider replacing it with a new one. After all, it has been used for many years, and your notebook is a gaming laptop, which consumes the GPU fan very much when using it.

0 Kudos
Highlighted

Re: 18 R1, GPU fan not working properly?

Here’s a replacement:

https://www.ebay.com/i/292431942087?chn=ps&norover=1&mkevt=1&mkrid=711-213727-13078-0&mkcid=2&itemid...

Alienware 18 R1 4940MX 4.6GHz, RTX 2080, 32GB DDR3
Alienware 17 R5 i9-8950HK 4.5GHz, GTX 1080 OC, 32GB DDR4 2666MHz
Alienware 15 R1 4710HQ 4.1GHz, GTX 980M, 16GB DDR3
M18x R2 3930MX 4.1GHz, SLI GTX 980M, 16GB DDR3 1600MHz
M17x R5 Core i7-4700MQ 3.7GHz, GTX 980M, 32GB DDR3 1600MHz
My YouTube channel = Area 51 A L X


If my reply solved the issue, please click the, "Accept as Solution" button!

0 Kudos