Highlighted
H-DWrench
1 Copper

Re: A-Volute 3D Sound constantly has a startup UAC warning

Jump to solution

<SOLVED>

Ctrl-Alt-Delete to the task manager, the Startup tab, disable and your problem solved!

0 Kudos
Fire Captain
1 Copper

Re: A-Volute 3D Sound constantly has a startup UAC warning

Jump to solution

Hi....solved from the first trial. Thanks

0 Kudos