haiminh
1 Copper

AW 15R4 HAVE PROBLEM WITH M.2 SOCKET

hi everyone.

please help me fix this problem.

I have 1 slot ssd to boot win and using normally. I add 1 slot ssd at m.2 ssd3 socket. but after install , I can not boot win, system hanging at logo when I start. I can into bios ,and the bios can realize information of additional ssd.

I uninstall ssd at m.2 ssd3 , the win boot normally.

I realize that , if have any ssd at m.2 ssd3 ,the system can not boot win. 

I try to reset the laptop but can not fix it.

please help me!

0 Kudos
5 Replies
Highlighted

Re: AW 15R4 HAVE PROBLEM WITH M.2 SOCKET

since only Alienware has secure os boot and let me point out windows is about the only os you can install on a alienware since you cant install linux trust me i tried on my alpha the only thing that did work was steamos i suggest if you can boot into safe mode on your ssd especially if you have windows installed properly here's what i suggest you want to click repair windows on the ssd drive and whichever drive has the original target operating system you want to delete it and format then try to boot on ssd if that does not work i suggest looking into the cause if its a external problem you may need that part of the laptop replaced also more than likely its just the target system not allowing you to boot another copy of windows on your computer so hope this helps 

0 Kudos
Moderator
Moderator

Re: AW 15R4 HAVE PROBLEM WITH M.2 SOCKET

Hi @haiminh,

SSD brand and model?

Check boot priority after installing it.

Reinstall Windows with both installed to see if that helps. Make sure AHCI is set in BIOS, not RAID.

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
haiminh
1 Copper

Re: AW 15R4 HAVE PROBLEM WITH M.2 SOCKET

actually, before i open the laptop to clean and fix temperature, the laptop use normally with 2 ssd.

but after i reinstall laptop, this problem begin appear, so sad. 

 

i tried to reset window but this problem can not fix.

 

i don't know what happen!? 

0 Kudos
Moderator
Moderator

Re: AW 15R4 HAVE PROBLEM WITH M.2 SOCKET

Reply with a picture of the boot tab in the BIOS. 

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
haiminh
1 Copper

Re: AW 15R4 HAVE PROBLEM WITH M.2 SOCKET

this picture, right!? 

 

please help me! 451D6882-E4A5-41D0-8EFD-42C0CF1B72DA.jpeg

 

0 Kudos