Modfather
1 Copper

Alienware 15 R3 internal 1tb sata intermittently disappears

Hello All,

Got my laptop in December and seeing a strange issue.

Occasionally when I boot into windows the 1tb sata drive is missing. It does not even show in device manager.

Both of my drives are BitLocker encrypted however there is no errors in the event viewer related to this. The only errors you see relate to windows being unable to write to the drive as it is missing.

A restart resolves the issue.

Any known issues with drivers or bios? Outside of that I am concerned the drive or controller are going to die prematurely (least it is in warranty 🙂 )

0 Kudos
2 Replies
Moderator
Moderator

Re: Alienware 15 R3 internal 1tb sata intermittently disappears

Hi @Modfather,

Try running an ePSA/Diagnostic test on the system, click here to view a Dell article that explains how to run this test. Let me know if you receive any errors. 

Make sure the BIOS is up to date. 

Also try to reset the HDD cable.

Finally a power drain. 


Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
ilicitano
2 Bronze

Re: Alienware 15 R3 internal 1tb sata intermittently disappears

I had the same problem sometimes the drive was there and other times after power on the machine the drive wasn't. Try to disconnect and connect again the sata cable. In my case this didn't solve the problem, the only solution was to replace the cable.

0 Kudos