Highlighted
djjeane
1 Copper

Alienware 15 Soundblaster Recon3di only sound through headphones, no internal speaker sound

Howdy folks, been having this problem for around a year and would love to hear my games with my headset having to be on. I have tried uninstalling new sound drivers to no avail. The sound mixer shows the sound bars rising and falling but i get 0 audio out of the speakers. Thanks for any help you may be able to give!

0 Kudos
1 Reply
Jim Coates
5 Osmium

Re: Alienware 15 Soundblaster Recon3di only sound through headphones, no internal speaker sound

Hello. Have you run the ePSA diagnostics?

> Re-start the computer and tap the F12 key as soon as it starts to boot up. If the computer boots to Windows re-start the computer and try again.

> Select 'Diagnostics' from the boot menu, then press the Enter key. Either the ePSA or the PSA tests will open -- it depends on the model of your laptop.

> Look for a "Perform Quick Audio Check" button on the bottom right side of the ePSA main menu screen (see screen shot below). Press the button and listen for the octave tones from the speakers.

> If you do not have the "Perform Quick Audio Check" button then do this. Start the PSA tests and when it performs the color test it will ask you if you see the color bars on the screen. Deliberately fail the test by answering no (press the "n" key) instead of yes. When you do that the PSA test will emit a series of beeps. Listen for the beeps.

> If you don't hear the beeps or tones that means that the speakers have become disconnected or have failed.

> If you do hear the tones that means that the speakers are working and are connected. In that case probably the reason that audio is not coming through them is that the sensing circuitry in the headphone jack has failed.

Here is a screen shot of the ePSA Quick Audio test:

If you have the older PSA test you will not have the "Perform Quick Audio Check."

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos