Clazzy
1 Copper

Alienware 17 Keyboard Issue

If anyone can assist me with this issue it would be greatly appreciated.

I'm having issues with two keys:  4 and backspace.  The 4 just keeps typing itself and I'm constantly getting backspaced!   The keys do not appear to be stuck and I have cleaned them.  I also verified all drivers are updated and have run various malware and antivirus software.  I'm at a dead end now, what else can I do to try to fix this issue?

Thanks for your time!  

Service Tag<Service tag removed>

0 Kudos
5 Replies
Moderator
Moderator

Re: Alienware 17 Keyboard Issue

Hi @Clazzy,

Make sure the BIOS is up to date.

If the issues persists, send me a PM with the Service Tag so I can review your case.  

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
WillItDirt
1 Copper

Re: Alienware 17 Keyboard Issue

Good Day,

I am having the same issue and have verified that the recent BIOS update has been completed as suggested.  Any recommendations?

Thank you! 

WillItDirt
1 Copper

Re: Alienware 17 Keyboard Issue

I found a link recommending to disable Tobii eye tracking and this was successful.  Any idea when this incompatibility might be addressed?

Thanks!

0 Kudos
Ragston
1 Copper

Re: Alienware 17 Keyboard Issue

Thank you! This was driving me crazy. I am going to try this right away. 

0 Kudos
pbreedlove
1 Copper

Re: Alienware 17 Keyboard Issue

I am having a problem with my alienware 17r keypad the 4 or left arrow key is always active. Because the computer is constantly typing a 4 or moving to the left, the laptop is unusable. I have replaced the keyboard, updated the bios, performed a complete reformat/reload, nothing seems to fix the problem. I am a retired service tech with 25+ years in the industry and please believe me when I say nothing seems to work.

I see that others are having the identical problem as me.  This laptop is barely a year old - Please help!

0 Kudos