1 Nickel

Alienware 17R2+GA and gtx1080 doens't work

Good evening to everybody,
I've a problem with a brand new GA that i purchased this December. I'm not able to use any VGA connected in it, i tried an MSI gtx 1070 ti but nothing, then i changed it with a gigabyte 1080 gtx but still the same problem.

In fact, the card appears in device manager but with an error code 43 (both cards i tried).
I've tried to install many versions of the NVIDIA driver, here is the list:
-368.22 desktop version
-368.81 desktop version
-378.92 desktop version
-388.31 notebook version
-397.93 desktop version
-417.35 notebook version


The issue is always the same: I install the driver but when i boot the pc with the GA connected, geforce experience can't find any driver installed and start the update. At the end, it tells that the driver is installed but it is not, and after the reboot the loop continues...


I've BIOS A10 version, reflashed today but without luck.


I've tried also to install the two latest version of command center, with both the amplifier is stated as connected.


What can i do? Please help me, i don't have any ideas


Labels (2)
0 Kudos
4 Replies

Re: Alienware 17R2+GA and gtx1080 doens't work


Send me your Service Tag in a private message, so we can look further into this. 

Alienware Arena

Dell | Alienware Technical Support
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
1 Nickel

Re: Alienware 17R2+GA and gtx1080 doens't work

Hello Rodrigo, thank you for the reply. I've sent you a pm with the information you requested.

Anyway, I update you on the steps I tried so far. Here is, under the suggestion of an user on the internet, what I did:


- Unistall graphic amplifier driver, command center driver with ccleaner

- Unistall Nvidia and Intel graphic cards driver with DDU

- Cleaned with ccleaner and deleted folder files of nvidia and intel in C

- Downloaded from dell website graphic amplifier driver, command center driver, intel and nvidia drivers

- Downloaded from geforce driver the latest nvidia drivers for 980m and GTX 1080, which happens to be the same (NOTEBOOK VERSION OF 417.35 nvidia driver with geforce experience and all the suite)

After that

- Installed ga driver and rebooted

- Installed command center and rebooted

- Installed intel driver and rebooted

- Installed nvidia driver from dell website and rebooted

- Plugged my GA with the VGA inserted and running (I can hear fans)

- Installed latest drivers download from nvidia website



After the reboot, the problem is always the same: ge force experience keeps telling that the driver isn't installed and tries to install it, but after the download and the installation (via ge force experience) and the reboot is done, here we go again woth the same problem.

In device manager i can see that the system recognises a gtx 1080 gygaybte, but with an error 43.

The VGA I tried in the first place was a GTX 1070 Ti MSI Gaming SC1, the one I'm trying now is a GTX 1080 Gygabyte Turbo OC


What can I do?

0 Kudos
1 Nickel

Re: Alienware 17R2+GA and gtx1080 doens't work

Hello again, finally I have a good news! i've managed to install a verson of a nvidia driver with the GA! I've found the solution in the official Nvidia forum, if you want i can link it. Here is what I've done: I downloaded two versions of NVIDIA driver, the 368.81 NOTEBOOK version and the 397.93 notebook version. After that, I installed first the 368, rebooted, and after installed the 397and rebooted. Finally, my geforce experience runs at startup and in device manager my vga is listed without error code 43. I'll run some test also without the ga connected to understand if everything will work, also i'll try another time the updated of the latest version of the driver via geforce experience, to see if now i can get the updated driver... Thank you for the help!

0 Kudos
1 Nickel

Re: Alienware 17R2+GA and gtx1080 doens't work

Another update, so everyone can experience for my problem:


When i disconnect the GA, the driver for my 980M are version 391.25, don't know exactly why (maybe was the version present in dell website?)

If i update drivers with ge force experience, when i plug my GA back the problem comes back.

But installing the 2 versions of driver that i stated in the last post, everything returns functional.

I will do a last try, whic is upgrading drivers without the GA but not passing by ge force experience; I'll download them notebook version directly from the website


0 Kudos