Highlighted

Alienware Alpha 5 blinks, CMOS wont clear

Hello again,

My alpha recently just gained the classic 5 yellow light blinks for about the 6th(?) time now, but this time, I think I'm seriously stuck in the tar pit. 

It always seems to happen after I turn off my system after a BSOD, and then turn it back on again (I have auto-reboot on crash disabled). I would then proceed to do the procedure where I hold the power button down for 1+ minutes, and then turn on the system, reconfigure the BIOS settings, and then go back to my unsorted work per usual. This feels like a Windows bug to me, as the CMOS doesn't get corrupted when auto-reboot is enabled (but the clock battery might tell me otherwise).

Anyways, this time, I crashed my system because of a USB PnP related issue (guess Windows doesn't like applications having an open XInput thread when you plug in a controller?), and had to shut down the computer again. And yet again, I turned on my Alpha and got greeted with the infamous "yellow light blinking 5 times".

I thought it wasn't too much of an issue, because I could just do the usual CMOS reset procedure and go on with my day. I was wrong this time.

After I tried to do the reset procedure, I still got the blinking light again. Again, I thought it was no big thing too, because maybe I didn't hold it down long enough. So here we go again with the reset procedure, but this time, when I plugged it in again, the problem was still there, and this is the point where I'm losing my mind on how to fix this.

So I looked up the problem again, and found out about something called a RTCRST jumper. I put the jumper on that pin header, and plugged in the Alpha, and usually this is where you power on the system, but nope, it didn't. It's supposed to be where your still able to turn it on, but on mine in this specific case, it doesn't. Maybe the BIOS might be corrupted, or the RTCRST jumper does something else on this revision, or its disabled on my BIOS version? And then next, I resorted to disconnecting, and eventually, taking out the CMOS battery, and then waited for the system to drain, if it's even draining at all. No dice there either.

So at this point, I'm lost, and still stuck in that theoretical tar pit mentioned earlier.

One thing that could be the culprit could be the AC adapter, but I'm not sure if I could check it with my Inspiron 1545 and NOT blow it up. And I'm not even sure replacing it would even fix the problem.

I'm also planning to get a new custom Alienware New Auora computer as my main, but I atleast want to still have my Alpha working (even after I get my New Auora) without sending it in for costly servicing in the meantime.

 

So yep, help me out here.

P.S: The revision is a Late 2014

 

 

 

 

 

 

 

 

Labels (1)
0 Kudos
2 Replies
JOcean
4 Ruthenium

Re: Alienware Alpha 5 blinks, CMOS wont clear

Go to the following forum post. The problem should be a CMOS battery, and yes that involves moving the jumper. If you remove the battery leave it out of the system for at least 15 minutes (Intel recommends 30). But the post has more information. Unfortunately some users had to have the motherboard replaced, hopefully you won't have to resort to that.

https://www.dell.com/community/Alienware-General-Read-Only/Alienware-Alpha-Won-t-turn-on-5-yellow-fl...




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built ASUS B450-F Gaming with Ryzen 5 2600X
Real work on an Inspiron 15 5575
0 Kudos

Re: Alienware Alpha 5 blinks, CMOS wont clear

I assure you that I have already tried to do the CMOS reset procedure with the battery, and it did nothing to effect the problem so far.

0 Kudos