thatgaboy90
1 Nickel

Dell Support Assist

Hello I am having issues with SupportAssist before I reinstalled windows it was working perfectly. Now I cannot use the Optimize My System option. I have tried many ways to get it to work it it would just sit at 0% on all of the options within Optimize My System. I reinstalled windows again to see if it would fix the problem and now I cant click on the Optimize My System option at all. It is grayed out so I cant click on it. Please help fix this issue. 

Tags (1)
0 Kudos
6 Replies

Re: Dell Support Assist

Hi, 

Try running an sfc /scannow” command from the Command Prompt (Admin). Follow the steps below to run this command. 

a) Press “Windows Logo” + “X” keys on the keyboard and select “Command Prompt (Admin)” from that menu.

b) On the command prompt window, type the following command, and then press “Enter

sfc /scannow

c) Follow the on-screen instructions and complete the scan.

After doing this, check if the optimize options are still grayed out.  

 

Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

thatgaboy90
1 Nickel

Re: Dell Support Assist

Running sfc /scannow has fixed the issue of the Optimize My System being grayed out I can now click it. There is a new issue with it now. When I Click run all or even if I click Run Now for each option it stays at 0% and does not progress any further no matter how long I let it sit. I have tried uninstalling SupportAssist and Reinstalling it. when I click run now or run all for each option it will stay at 0% and will not progress further no matter how long I wait. 

0 Kudos

Re: Dell Support Assist

Hi, 

Thanks for confirming that. Try the steps below and let me know if the same issue persists. 

1. Open Optimize My System UI and run and task.

2. If it stays stuck at 0% for a long time (5-10 mins), close the application and open task manager. Look for SRE.exe and kill it from the task manager, also stop & start "DellSupportAssist Agent" service.

3. Now try to run Optimize My System task again.

Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
Highlighted
thatgaboy90
1 Nickel

Re: Dell Support Assist

SRE.exe isn't on my system I tried searching for it and running it and SRE.exe couldn't be found I looked in task manager and couldn't find it there. I did stop and start the "DellSupportAssist Agent" in services, I went back to Optimization UI and tried running a task it stayed at 0% and did not progress any. 

0 Kudos

Re: Dell Support Assist

Hi, 

Send me your Service Tag in a PM, so we can look further into this. 

Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
thatgaboy90
1 Nickel

Re: Dell Support Assist

I have PMed you.

0 Kudos