Highlighted
Pawer8
Copper

Rendimiento GPU bajo - Alienware 17

Mi problema es el siguente. Estaba jugando normal, sin ningun problema, en windows 10. Pare para cenar y me puse a ver "grand tour". Mientras veia el episodio se desactivo la carga de la bateria y el pc se apago al rato. Al encenderlo daba la opcion de entrar en las bios, pero no lo hice y el problema se soluciono solo.

El problema vino cuando volvi a iniciar el juego. No llego a 20fps aunque ponga todo al minimo, es mas no se nota cambio. Probe otros juegos e incluso cambie de sistema operativo (w7) y me di cuenta que pasaba lo siguente: Los fps han bajado en todos los juegos, el uso de la GPU es casi 100% todo el rato incluso en juegos que usaban 80% o menos. El uso de la CPU ha bajado, casi a la mitad en algunos juegos. La temperatura de la GPU es my baja, no pasa de 55 grados cuando estoy acostumbrado a estar entre 70 o 80, incluso mas en forza.

Puede ser un fallo en las bios dado que lo unico que cambio fue el problema de la bateria?

He reinstalado los drivers y todo sigue igual.

Etiquetas (2)
2 RESPUESTAS

RE: Rendimiento GPU bajo - Alienware 17

Hola,

Por favor mándenos el Service Tag de su Alienware en un mensaje privado para tener más información sobre la computadora, sabes cual versión de BIOS está corriendo con el sistema?

Alienware Arena

Alienware-Rodrigo
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

manicorafa
Silver

RE: Rendimiento GPU bajo - Alienware 17

eso mismo me ha pasado a mi tres veces, fallo en placa base,  si desconectas el cargador del portatil y vuelves a conectarlo pasados unos segundos, vuelve a cargar el portatil.

Tres veces me han cambiado la placa y tres veces ha vuelto a pasar...  logicamente lo hacia con todos los cargadores originales, se probaron 4, dos que tengo yo y otros dos de amistades con portatiles dell, donde intercambiamos los mismos para determinar si era el cargador el que provocaba el fallo... nada, fallo en placa base.