MarkFleener
Silver

Why does my error report keep getting marked as spam?...

0 Kudos
8 Replies
MarkFleener
Silver

Re: Why does my error report keep getting marked as spam?...

I don't have a phone to call in. 

 

0 Kudos
Mary G
Diamond

Re: Why does my error report keep getting marked as spam?...

Use the forum to ask for help from users and Dell Support. Your link doesn't work so explain your problem in the post instead of a link.

 

0 Kudos
MarkFleener
Silver

Re: Why does my error report keep getting marked as spam?...

THEY'RE NOT LETTING ME PASTE THE INFORMATION!

 

ALSO, NOW, WHY AM I SHADOW BANNED ON THIS SITE?...  THE LINK WORKS FOR ME, BUT NOT FOR Mary G.  THAT'S SHADOW BANNING!  I'VE NOTICED THIS HAPPENING TO ME ON YOUTUBE AND YAHOO ANSWERS AS WELL.  THINGS WILL ONLY SHOW UP FOR ME WHEN I'M LOGGED IN (NOT FOR OTHERS). 

0 Kudos
MarkFleener
Silver

Re: Why does my error report keep getting marked as spam?...

HERE'S THE INFORMATION FROM THE LINK...   

 

Computer Crash - SupportAssist Found Hardware Issue!

I've had my computer and Firefox browser on for a couple of days. I clicked on a link in Facebook and the computer crashed.  It rebooted itself, saying Hard Drive Not Installed, I clicked Continue and it shut down.  I rebooted again, and it tried to get me to start a Recovery process, saying Windows didn't start correctly, but I rebooted again, and it started up just fine.  I scanned for viruses/malware and nothing came up. I checked for updates on everything, which I do weekly, and it went thru 2 (Firefox had 1, and so did Alien Command Center).  SupportAssist says, Warning, Hardware Issue Found, Your Hard Drive May Not Be Installed Correctly.  I clicked on SKIP and Scanned the Hardware again, but nothing was found. 

 

Express Service Code <Express service code removed>

 

Alienware 15 R4 Intel(R) Core(TM) i5-8300H CPU @ 2.3GHz 64-bit Windows 10 Home Version 1803 Build 17134.191  16 GB RAM

 

I ran the diagnostic in the following link and nothing was found. 

 

<Non public info removed>

 

I just got done trying to post this issue here, twice (this is the third time), but it disappeared after trying to edit it, saying that it would need to be approved (although no posts were waiting in My Unmoderated Items, in My Items Waiting Approval, within the following link...

 

https://www.dell.com/community/premod/moderationitemspage/tab/unmoderated:forum



The posts were found in My Rejected Items, within the following link...

 

https://www.dell.com/community/premod/moderationitemspage/tab/rejected

 

ALSO, NOW, WHY AM I SHADOW BANNED ON THIS SITE?...  THE LINK WORKS FOR ME, BUT NOT FOR Mary G.  THAT'S SHADOW BANNING!  I'VE NOTICED THIS HAPPENING TO ME ON YOUTUBE AND YAHOO ANSWERS AS WELL.  THINGS WILL ONLY SHOW UP FOR ME WHEN I'M LOGGED IN (NOT FOR OTHERS). 

 

0 Kudos
MarkFleener
Silver

Re: Why does my error report keep getting marked as spam?...

I've attempted contacting a moderator twice, but I get no response.

 

0 Kudos
MarkFleener
Silver

Re: Why does my error report keep getting marked as spam?...

I've tried contacting technical support, but they told me to contact this place... 

https://twitter.com/alienware

 

0 Kudos
MarkFleener
Silver

Re: Why does my error report keep getting marked as spam?...

I've also contacted them here... 

https://www.dell.com/en-us/gaming

and have provided feedback at the bottom of this website.

A moderator, or someone, needs to tell me why my error report keeps getting automatically marked as spam, rejected, and my link to it, shadow banned. 

 

0 Kudos
MarkFleener
Silver

Re: Why does my error report keep getting marked as spam?...

I have now just tried contacting a moderator via the email system in this website, but it said the following despite it being the only email I've tried sending...

0 Kudos