Highlighted
nurik
1 Copper

alienware 15 r3 alienware FX board not found

Hi all.

I am having following problems with the alienware FX on my Alienware 15 R3:

1. All my backlight, logo, touchpad not working

2. Command Center not working - giving error - Object reference not set to an instance of an object

3. Alienware tester show - board not found.

I tried:

1. Complete removal and reinstall of Command Center - failed

2. Reinstall chipset drivers and bios and 1  - failed

3. Power drain and 1  - failed

None of the solution i found in the forums are working... Do you have any idea how fix this issue?

 

PS: i have updated win10 and drivers recently - everything was working fine and then after sometime it stopped. Also i dont see any unknown device in device manager (as it was pointed in some cases)

0 Kudos
2 Replies
JOcean
5 Tungsten

Re: alienware 15 r3 alienware FX board not found

This forum post may be what you are looking for.

https://www.dell.com/community/Alienware-General-Read-Only/ALIENWARE-15R3-ALIENFX-CONTROLLER-PROBLEM...




-Forum Member since 2016
-I do not work for Dell
-A user helping other users
-If you like an answer please click on thumbs up
-If a reply is a solution to your problem please click on Accept as Solution
Gaming on a home built ASUS Z170K i5 6600
Real work on an Inspiron 15 5575
0 Kudos
nurik
1 Copper

Re: alienware 15 r3 alienware FX board not found

i tried those already. But i think my problem is different from posted one. I dont have any issues from unknown device, my device manager show all components working properly and drivers installed. 

 

My Alienware is completely dark now and command center not working (giving error as written in previous post)

0 Kudos