Highlighted
sithvrix
1 Nickel

m15, 2018, performance

I want to share my experience so far and see if somebody else here is having the same issues I am having.
So, I been waiting for this model since they announced, and I got it one week ago. I got the basic model (8gb, 1Tb HD and a 144hz screen).


When installing windows I got the following error in the step to log in with my Microsoft account
OOBE Error Something went wrong – But you can try again.


So I used a local account instead, but I keep receiving this error when trying to access my microsoft account, even system was throwing errors when trying to access smart defense server (microsoft) I later figured it may be something related with the wireless driver, because once I updated the driver, everything start to work fine.


My main use for the laptop is gaming, I been using alienware for the last 10 years, and this is my 4th laptop. So I start to notice that the computers gets really hot when not doing anything, I thought this was normal due this model is very thin, but issues start to show more when I start to use chrome to download programs to install, the part where the hard drive is located was really hot, and the system start to get slower and slower. Even to download stuff, I have a 300 Mb connection and when the system started to get this issue a 5 MB file could take 30 minutes to download, when the same file was downloaded almost immediately in my old alienware (alienware 13).


So I decided to start fresh with windows, and also add 8 gb to the ram (for a total of 16 gb), at least on the installation I could use my microsoft account right away. But the issue of the hard drive been too hot and that makes the system slower showed again (is a fresh installation 0 programs added), so I went back to the OEM version of windows (got the same errors with the microsoft account) and I decided to contact support, they made diagnostic, and they didn't see anything wrong.


My next step was to buy a m2 pcie ssd to avoid using the hard drive, and I saw a improvement, since I am not using a lot the stock hard drive, then it was not hot, but then everything start to get worst. After a couple of hours using the computer stop to recognize the ssd

I already tried 2 different models, 3 different ssd (one samsung and 2 adata) and the issue is the same, the computer stop recognizing the ssd, and it seems that it stop to recognize it after a couple of hours when the computer is hot. And I need to wait until the computer is cool to get the ssd working again (all ssd have heatsink)

I don’t know what else to do, I am not sure to contact support again, because they are going to say there is nothing wrong (so I cannot use my warranty). But I really feel something is wrong with the laptop. Is brand new and when using the stock configuration is slower than my old Alienware 13 (i5 4th gen, 8 gb ram, 1tb hybrid hd), this computer should be faster.


Anybody here with this new module, that can share their experience?

Labels (2)
0 Kudos
16 Replies
wsnor
1 Nickel

Re: Alienware m15 (2018) performance

You have 30 days to return it, send it back.

Moderator
Moderator

Re: Alienware m15 (2018) performance

Hi @sithvrix,

Send me a private message with the Service Tag so I can review your case.

Alienware Arena

Alienware-Eimy
Dell | Alienware Technical Support
#IWork4Dell
Opening your case does not void your warranty! Check out Alienware Artificial Intelligence
I can't always reply to PM's, if you need extra assistance visit: YouTube Logo Facebook Logo Twitter Logo

0 Kudos
sithvrix
1 Nickel

Re: Alienware m15 (2018) performance

Thanks, I am tyring to give it an opportunity to see if it can be fixed, at least today seems to be a good day.

0 Kudos
Whokam
1 Nickel

Re: Alienware m15 (2018) performance

Not the sort of post I needed to see the day after ordering an M15 for myself!! Hope you get things sorted. I hope you get things sorted. Out of interest, which WIFI option did you go for? (Assuming its the same as available here in the UK which is the standard Dell wifi or an upgrade to a Killer 1550. I didn't go for the Killer based on numerous negative posts I've seen about it and the drivers).
sithvrix
1 Nickel

Re: Alienware m15 (2018) performance

Seems heat is the issue. Yesterday I put it with the fans to work at 100% and I was able to use it all time without issue, except that wifi stop working when I was playing battlefield V, laptop was too hot.

Here in the US comes with the killer WiFi.  

I really hope yours works fine. I have not seen a single review that complains about it, that's why I bought it. Let's see...

0 Kudos
Anthony_825
1 Copper

Re: Alienware m15 (2018) performance

I got mine a couple of days ago. 256gb ssd + 1tb HDD, 144hz display with 1070 and 16 gb 2666mhz ram. Also got it with the killer 1550 wireless. Out of the box I had the same issue with my Microsoft account. An hour long phone call ended with the tech remotely upgrading and setting up all the software correctly on my laptop which was very nice. Once I was able to use the laptop, I downloaded a couple of games and started playing. I noticed that the screen flickers sometimes when not in game, but also that there were a lot of graphical issues in game. Artifacts everywhere and sometimes the lighting in my games would flicker on /off it seems. To the point where it's difficult to play. Another issue, my trackpad is loose. It rattles quite audibly when just tapping it (not pressing hard enough to register a click) and when just using gestures ever so slightly the trackpad can be seen to move. All things considered, it's a great looking laptop. But I think I need to have some of the physical components replaced already.
0 Kudos
sithvrix
1 Nickel

Re: Alienware m15 (2018) performance


@Anthony_825 wrote:
I got mine a couple of days ago. 256gb ssd + 1tb HDD, 144hz display with 1070 and 16 gb 2666mhz ram. Also got it with the killer 1550 wireless. Out of the box I had the same issue with my Microsoft account. An hour long phone call ended with the tech remotely upgrading and setting up all the software correctly on my laptop which was very nice. Once I was able to use the laptop, I downloaded a couple of games and started playing. I noticed that the screen flickers sometimes when not in game, but also that there were a lot of graphical issues in game. Artifacts everywhere and sometimes the lighting in my games would flicker on /off it seems. To the point where it's difficult to play. Another issue, my trackpad is loose. It rattles quite audibly when just tapping it (not pressing hard enough to register a click) and when just using gestures ever so slightly the trackpad can be seen to move. All things considered, it's a great looking laptop. But I think I need to have some of the physical components replaced already.

Seems an issue on the killer wireless, a friend got a 17" and had the same issue. How about the temperature of your m15? I am still getting 100C when playing battlefield V, so far I have not had the screen issue you are saying.

0 Kudos
Anthony_825
1 Copper

Re: Alienware m15 (2018) performance

My technician mentioned the issue with the killer wireless had something to do with incompatibility with the drivers. He wiped out the wireless drivers and reinstalled a different one and it was running fine in regards to the Microsoft issue. 

The screen issue has recently stopped. I did spend a few hours going through each driver and uninstalling/reinstalling everything and it seems to have corrected that.

As far as temperatures go, mine definitely reaches 100 degrees quite easily. So far though, and I hope I'm not jinxing myself, it has yet to throttle any of the components. I also noticed it reaches mid 80's to mid 90's when just browsing the web with nothing else running which is mildly alarming. 

0 Kudos
sithvrix
1 Nickel

Re: Alienware m15 (2018) performance


@Anthony_825 wrote:

My technician mentioned the issue with the killer wireless had something to do with incompatibility with the drivers. He wiped out the wireless drivers and reinstalled a different one and it was running fine in regards to the Microsoft issue. 

The screen issue has recently stopped. I did spend a few hours going through each driver and uninstalling/reinstalling everything and it seems to have corrected that.

As far as temperatures go, mine definitely reaches 100 degrees quite easily. So far though, and I hope I'm not jinxing myself, it has yet to throttle any of the components. I also noticed it reaches mid 80's to mid 90's when just browsing the web with nothing else running which is mildly alarming. 


That's what I thought with the wireless, still is weird mine stop working when is very hot, my laptop will reach 100 even with chrome :P not always, but it reachs.

I just spend almost 2 hours with support, I am going to send the laptop so they can check it. Bios was updated last saturday and my issues with the SSD are back plus none of the dell/alienware apps are working anymore, they are like stuck in an update and last time I was able to run alienware command center, I set up my fans to work at 100% and I cannot find a way to change the configuration without the application. So they decided that is better they take a look.

0 Kudos