Zanovello
1 Copper

Re: m15, Alien Fx not working

Hey Creywillis and everyone here. Thanks to McScruffy instructions in another Dell forum page, i’ve managed to dix the alienfx issue. Here is the link. Find page 7 of the discussion. McSruffy posted a stepbystep fix. My alien fx is fully functional now. Mu note is an Alienware area51m

https://www.dell.com/community/Alienware/17-R5-no-supported-AlienFX-devices-were-detected/td-p/73054...

hope it work for everyone here, and Help Dell to solve this issue once and for all

0 Kudos
creywillis
1 Copper

Re: m15, Alien Fx not working

Thanks for the heads up! I got it fixed myself. I gave up and went with last resort. Entered bios with f12. Support assist OS recovery > you get factory reset and updated cloud reset options. I hit cloud reset, after it does it's thing i updated win 10. then got awcc from microsoft store and accepted all attached downloads that sporadically show up after running awcc. Everything is working normal now. No more updates for me though. If it ain't broke than don't fix it... and pray that auto updates don't mess anything up again.

0 Kudos
Margotofeles
1 Copper

Re: Alien Fx not working

Hi!

I am having same issue.

Installed latest Win10, BIOS, and .NET. The error occured after ACC has been updated to the latest version. Downgrade didn't help, neither did following instructions: https://www.dell.com/support/article/no/no/nobsdt1/sln303405/fjerne-og-installere-alienware-command-...

I have reinstalled the PC, updated as I have been asked to do by support staff, the issue is still there.

0 Kudos