Opheroth
2 Bronze

m15 R2, thermal problem with LINE Messenger

Jump to solution

Hi, I'm having a problem with my alienware m15 r2, every time I open Line messenger on my laptop, the thermals auto adjusts at max speed like if I was playing a videogame, command center opened or closed, every time is the same, I tried reinstalling the command center, and the problem is still there, I've tried configuring line in the command center's library but it won't listen to the configuration there and still raises the fans speed to max speed.

0 Kudos
1 Solution

Accepted Solutions
Opheroth
2 Bronze

Re: m15 R2, thermal problem with LINE Messenger

Jump to solution

Thanks again, I just want to update on what I found in case someone else have this problem as well, at the moment, I got help from Dell and found that AWCC is mistaking LINE Messenger as Starcraft II. I've reinstalled AWCC and LINE and the problem is still there, but when I came back to AWCC, I've noticed that Starcraft II registered playing time even since I didn't open it. Uninstalling Starcraft II solved the problem, but it comes back if I reinstall it and put it in the AWCC Library. so what I'm doing is Uninstall Starcraft II, reinstall it, and won't put it in AWCC Library. Hope it helps somebody who might have the same issue or a similar one.

View solution in original post

4 Replies

Re: m15 R2, thermal problem with LINE Messenger

Jump to solution

I cant really help 100% with this issue but type in Graphics in the taskbar and it should take you to the settings. Then Click add app and choose which file it is and then say weather it uses high performance or power saving.

If you want to manually control it then download speedfan and that should allow you to change the speed.

Make sure to add dell laptop support though in the configure button so it can work.


Area-51m R1 i9-9900K 5GHz RTX 2080 OC
18 R1 i7-4940MX 5GHz, RTX 2080
17 R5 i9-8950HK 4.5GHz GTX 1080 OC
15 R1 i7-4710HQ 4.1GHz GTX 980M OC
My YouTube channel = Area 51 A L X


If my reply solved the issue, click the, "Accept as Solution" button!

0 Kudos
Opheroth
2 Bronze

Re: m15 R2, thermal problem with LINE Messenger

Jump to solution

Thanks for your reply. Everything seems fine, but it still triggers the fans at max speed. 

At the moment, i've found that after a reinstall of the Command Center, everything works fine, but as soon as I add any game to the library, the problem rises again.

0 Kudos

Re: m15 R2, thermal problem with LINE Messenger

Jump to solution
I hope I helped in some sort of way but hopefully after an update it will fix itself.


Area-51m R1 i9-9900K 5GHz RTX 2080 OC
18 R1 i7-4940MX 5GHz, RTX 2080
17 R5 i9-8950HK 4.5GHz GTX 1080 OC
15 R1 i7-4710HQ 4.1GHz GTX 980M OC
My YouTube channel = Area 51 A L X


If my reply solved the issue, click the, "Accept as Solution" button!

0 Kudos
Opheroth
2 Bronze

Re: m15 R2, thermal problem with LINE Messenger

Jump to solution

Thanks again, I just want to update on what I found in case someone else have this problem as well, at the moment, I got help from Dell and found that AWCC is mistaking LINE Messenger as Starcraft II. I've reinstalled AWCC and LINE and the problem is still there, but when I came back to AWCC, I've noticed that Starcraft II registered playing time even since I didn't open it. Uninstalling Starcraft II solved the problem, but it comes back if I reinstall it and put it in the AWCC Library. so what I'm doing is Uninstall Starcraft II, reinstall it, and won't put it in AWCC Library. Hope it helps somebody who might have the same issue or a similar one.

View solution in original post