Ben.Nguyen
1 Copper

Re: power button led not working on alienware 15r4

I recently have the same problem like you in my Alienware m15. I've tried many ways as recommend but the power light button doesn't work any more! I found the error since window update to version 1803, but i have no idea to resolve this one! Any master plesase help me!!!

0 Kudos
BOT-BOB
1 Copper

Re: power button led not working on alienware 15r4

The same happened to my alienware m15, tried every solution online, but it can not be solved

0 Kudos
obzerving
1 Nickel

Re: power button led not working on alienware 15r4

I gave a method for getting the power LED back in a previous reply, but I'll elaborate on it here. I've noticed that the power LED stays off when AlienFX has been turned off from the keyboard (FN + F12) and the laptop has been put to sleep or restarted. In this situation, I have found that pressing FN + F12 (to turn on AlienFX) and performing a shutdown (not restart) will bring the power LED back. From this point, you're on your own for changing colors because I've seen no evidence that the software functions properly.

0 Kudos
Ben.Nguyen
1 Copper

Re: power button led not working on alienware 15r4

i tried as your instruction! but the power button stays dark! it work normal before i update AWCC to 5.2.2.

I uninstall AWCC then reinstall the previous version but you know, can not fix it 


@obzerving wrote:

I gave a method for getting the power LED back in a previous reply, but I'll elaborate on it here. I've noticed that the power LED stays off when AlienFX has been turned off from the keyboard (FN + F12) and the laptop has been put to sleep or restarted. In this situation, I have found that pressing FN + F12 (to turn on AlienFX) and performing a shutdown (not restart) will bring the power LED back. From this point, you're on your own for changing colors because I've seen no evidence that the software functions properly.


 

0 Kudos
0Meltdown0
1 Copper

Re: power button led not working on alienware 15r4

I just got a 17r5 and am having the same problem. Power light worked on the first power cycle and then nothing I do will turn it back on. (E.g. reinstall AWCC, restart, turn off, change color, etc...)

Maybe a windows 10 1803 glitch?

0 Kudos
Highlighted
obzerving
1 Nickel

Re: power button led not working on alienware 15r4

I'm running the latest version of Command Center on Dell's support site, which is 5.2.20.0, and (according to the details page) supposed to be compatible with the m15 (and 17 R5). I'm also running Windows 10 Pro version 1809. This situation I described has been consistent for me. If I turn off AlienFX and close the lid of my laptop, the power LED never comes back on when I lift the lid or restart the laptop. I have to turn on AlienFX, shutdown the laptop, and then start it up again. Similarly, if AlienFX is on and I close the lid, the power LED always comes on when I lift the lid. It's unfortunate that so many people are suffering from this poorly designed software.

0 Kudos
arjit02
1 Copper

Re: power button led not working on alienware 15r4

The problem here is the bios.
I had the same problem after I updated my BIOS to 1.5.1.
I solved this by downgrading my BIOS to 1.0.2

It will work like a charm. @mznrohan

The bios can be found here https://downloads.dell.com/published/Pages/index.html

Follow me on instagram @arjit02

Enrage93
1 Copper

Re: power button led not working on alienware 15r4

Hi I bought a new Alienware 15 R4 on 09/11/2019 and the power button led was working fine. It had been 2 days after a bios update to 1.5.1 and an Alienware Command Center Auto Update my Power button LED light went off. I have tried every single solution via Dell support forums but none seem to make it work. But after downgrading to a old firmware 1.0.2 via Bios Flash Update in reboot F12 mode the led triggered on . Now its running fine changing to all led colours on 1.0.2 Bios Firmware Version and updated Alienware Command Center V 5.2.20. Thanks for this solution almost made me send this new laptop to a Dell Repair Center.  @arjit02

0 Kudos