Highlighted
8 Krypton

AEE Lockbox issue

Jump to solution

Hi all
I installed Atmos EE and can run mauiverify successfully except for the /var/cores test.
Then accessing the https://..../mgmt_login page I get an internal server error after a while.
The only log in /var/log that shows anything concerning errors is the ws.log which tells me the lockbox cannot be opened becasue the system fingerprint has changed. it tells to reset the lockbox it should be opened using the passphrase.

Any hints on how to open the lockbox?

Thanks, HOlger

0 Kudos
1 Solution

Accepted Solutions
StevenRuo
6 Indium

Re: AEE Lockbox issue

Jump to solution

Hi Holger,

When you installed the Atmos EE, you have to make sure to select "I moved it" when starting up the VMs for the first time.  This is on page 13 of the AEE 2.0.0 install document.   I believe this will cause the issue you are seeing.  You should never have to open the lockbox.

Thanks,

Steven Ruo

Atmos Global Services Product Services

0 Kudos
4 Replies
Mike_Wehle
1 Copper

Re: AEE Lockbox issue

Jump to solution

Hi Jakob,

Please contact me offline at micahel.wehle@emc.com.  I am out of the office today, but will be available next week.

Regards,

Mike

0 Kudos
StevenRuo
6 Indium

Re: AEE Lockbox issue

Jump to solution

Hi Holger,

When you installed the Atmos EE, you have to make sure to select "I moved it" when starting up the VMs for the first time.  This is on page 13 of the AEE 2.0.0 install document.   I believe this will cause the issue you are seeing.  You should never have to open the lockbox.

Thanks,

Steven Ruo

Atmos Global Services Product Services

0 Kudos
8 Krypton

Re: AEE Lockbox issue

Jump to solution

Hi Steven
I re-installed AEE several times now. Figured out that the initial start must be all VMs at the same time. Not wait for completion of one and then start the next. At least every time I did it like that the mds reported errors in mauiverify.
Now I have it got running. It worked when steps 6 to 10 were issued with mauirexec to all nodes

Now I have been able to write a file to ATMOS using c-put. Also I've written stuff using CIFS.

The PEA File Generator is not available when you don't have ATMOS registered as a customer. Been able to find the ATMOSCASTools on the community site which contains the Generator.

All worked fine.Holger

0 Kudos
StevenRuo
6 Indium

Re: AEE Lockbox issue

Jump to solution

Saw that in the other post.  Excellent.

0 Kudos