Highlighted

Avamar 6.1 and vSphere 6.0

Jump to solution

Dear All,

I am using Avamar Proxy 6.1 to backup my VMware VM's.

At present I have plan to upgrade my vSphere 5.5 to 6.0.

And I wonder.

Does Avamar Proxy 6.1 support vSphere 6.0?

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
FabianKessler
6 Indium

Re: Avamar 6.1 and vSphere 6.0

Jump to solution

With Avamar 6.1, you can backup only until vsphere version 5.5.

https://support.emc.com/docu32263_Avamar-Compatibility-and-Interoperability-Matrix.pdf?language=en_U...

You need to update to Avamar 7.1 or later, which is compatible with vsphere 6.

CompGuideApp

0 Kudos
2 Replies
FabianKessler
6 Indium

Re: Avamar 6.1 and vSphere 6.0

Jump to solution

With Avamar 6.1, you can backup only until vsphere version 5.5.

https://support.emc.com/docu32263_Avamar-Compatibility-and-Interoperability-Matrix.pdf?language=en_U...

You need to update to Avamar 7.1 or later, which is compatible with vsphere 6.

CompGuideApp

0 Kudos
8 Krypton

Re: Avamar 6.1 and vSphere 6.0

Jump to solution

In short, no.  Visit the Avamar Online Compatibility Guide - CompGuideApp.  You'll see that Avamar 6.1 is only listed as compatible with vSphere v5.1i Update 1.  While Avamar 6.1 may work with later versions, it is not listed as compatible with vSphere 6.0.

Since the vSphere SDKs used to build the proxies and plugins are fairly old in 6.1, you might want to plan for an upgrade to get official support for vSphere 6.0.

Let us know if that helps!

Karl

0 Kudos