mide1
1 Copper

Avamar Administrator Client Error

Tried to log on to an Avamar Administrator Client but the system brought an error:

"The Avamar Administrator client is not compatible with the selected server.

The Avamar Administrator client cannot continue and will now exit"

Avamar Server Version: 7.2.1-32_HF254389

Avamar Administrator Client version: 7.2.1-32_HF250967_3

Updated to the latest java, the issue still occur.

avamar.jpg

0 Kudos
2 Replies
Mark_Bellows
3 Argentium

Re: Avamar Administrator Client Error

Hello Mide,

The fix for this is to uninstall the current version of the Avamar Administrator and then go to the downloads page and select the console version ending in _HF254389.  That should resolve the issue.

Please let us know if that does not resolve the issue.

Mark

0 Kudos
mide1
1 Copper

Re: Avamar Administrator Client Error

Hello Mark_Belows.

Thanks, your response worked. Error fixed and apologies for just responding now.

Regards,

Mide

0 Kudos