Highlighted
Obernal
1 Nickel

Avamar Client for Windows 7.0

Good day;

I need to support Windows 2003 on Avamar 7.1, anyone can share me the Client for Windows 7.0?


BR


Oscar Bernal

0 Kudos
5 Replies

Re: Avamar Client for Windows 7.0

Hi,

If you are looking to install Avamar Administrator on Windows 7 then please see page number 32.

https://support.emc.com/docu53936_Avamar-7.1-Administration-Guide.pdf?language=en_US

If you are looking to install Avamar backup client on Windows 2003 server then please see page 89.

https://support.emc.com/docu53947_Avamar-7.1-Backup-Clients-User-Guide.pdf?language=en_US

Regards,

Pawan

0 Kudos
Obernal
1 Nickel

Re: Avamar Client for Windows 7.0

thanks for your prompt reply, the problem that I have is to make backups of

57 servers with Windows 2003, which is not supported in version 7.1. You

can share me the plugin version 7.0?

Oscar Bernal

El Monday, April 6, 2015, pawankumawat <emc-community-network@emc.com>

escribió:

ECN <https://community.emc.com/?et=watches.email.thread> Avamar

Client for Windows 7.0

respuesta de pawankumawat

<https://community.emc.com/people/pawankumawat?et=watches.email.thread>

en Avamar Support Forum - Ver la discusión completa

<https://community.emc.com/message/877583?et=watches.email.thread#877583>

0 Kudos

Re: Avamar Client for Windows 7.0

Hi,

For getting older version of client, you should contact EMC.

Regards,

Pawan

0 Kudos

Re: Avamar Client for Windows 7.0

0 Kudos
piotr_gsk
1 Copper

Re: Avamar Client for Windows 7.0

Hello everybody,

How do you know that Windows 2003 need to be upgraded to Avamar agent 7.0 to be supported on ADS 7.1? In the Avamar Compatibility Matrix http://compatibilityguide.emc.com:8080/CompGuideApp/ it's said that even 6.1 agent is supported. Can you please confirm whether I need to upgrade Win2k3 with Avamar 6.1 to version 7.0 to be supported or it's not necessary?

Server/Client/Replication Report

Avamar VersionAvamar ComponentOperating SystemVendorHardware ArchitectureSupported OS VersionSupported Hardware GenerationSupported Client VersionsSupported Replication ServersNotes
7.1ServerLinuxRed Hat Enterprise Linuxx64AS, ES, 4GEN36.1, 7.0, 7.16.1, 7.0, 7.1 K01, K02
7.1ServerLinuxSuSE Linux Enterprise Serverx6411 SP1GEN4, GEN4S6.1, 7.0, 7.16.1, 7.0, 7.1 K01, K02
0 Kudos