connolly
2 Iron

Avamar FLR for Linux VM showing devices instead of folders

Interesting "issue" that I don't think I have seen before - customer is testing file level restore of Linux VMs, and one of the VMs is showing what appear to be sda drive "names" while browsing in FLR as opposed to partitions.

Anyone else seen this? I tried a search on the Dell EMC Support site, but searching for "sda" doesn't do much for "focusing" the results.

All comments/feedback appreciated - thanks.

0 Kudos
5 Replies
pkumawat
1 Copper

Re: Avamar FLR for Linux VM showing devices instead of folders

Hi,

What is the avamar server and avamr proxy version you are using?

I am currently using Avamar proxy 7.4 and I have not seen something like this. It can be a GUI issue.

Try login to GUI from any other server and check. If it does not help, restart the MCS service and check. It may help.

Regards,

Pawan Kumawat

0 Kudos
connolly
2 Iron

Re: Avamar FLR for Linux VM showing devices instead of folders

Avamar v7.5 and proxies at the equivalent version (effectively a new install).

We had an MCS restart today so I will check to see if there is any difference and update accordingly.

0 Kudos
pkumawat
1 Copper

Re: Avamar FLR for Linux VM showing devices instead of folders

Did it work after restarting the MCS??

Regards,

Pawan Kumawat

0 Kudos
Highlighted
The_Dje
1 Nickel

Re: Avamar FLR for Linux VM showing devices instead of folders

Hi

When a FLR browse show drives instead of Files that means that the proxy cannot understand the file system of the VM.

You might want to check if the VM file system (OS) does not fall into the unsupported configuration.

0 Kudos
J_H_
3 Silver

Re: Avamar FLR for Linux VM showing devices instead of folders

not all drive types are supposed with VM FLR

I have some of those,  I have to backup twice a week just the vm image

but also install Avamar on the server and back it up daily like it was a physical just so I can do single file restores the easy way.

0 Kudos