Highlighted
rishi.bhaskar
1 Nickel

Avamar Hyper v 7.5 network connectivty

Jump to solution

I have the Avamar 7.5 deployed on hyper v with a OS 2012 R2 deployed fresh. Unable to get networking piece going.

I have a virtual switch with static IP .

vswitch.PNG.png

vswitch1.PNG.png

I have set default gateway and IP ,SUBNET MASK on the avamar using YAST2

I can ping the IP 10.10.187.46 from inside Avamar ave . But I cannot ping the gateway 10.10.0.1 , and I cannot ping from out to in avamar ( avamar ip)

I have set optin as external network in virtual switch manager in Hyper v settings

vswitch2.PNG.png

The network adapter shows Degraded (integration services upgrade required)

vswitch3.PNG.png

Any help to get this going .

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
rishi.bhaskar
1 Nickel

Re: Avamar Hyper v 7.5 network connectivty

Jump to solution

since i had the 2012 r2 hypervhost on vcenter , i had to create a portgroup with adapter set to promiscous and

forged transmits . Then i assigned them to the vm , and now I can ping the gateway. refrence https://www.virtuallyghetto.com/2013/11/why-is-promiscuous-mode-forged.html and thanks to my coworker Mike Burkhart from AHEAD


2 Replies
rishi.bhaskar
1 Nickel

Re: Avamar Hyper v 7.5 network connectivty

Jump to solution

since i had the 2012 r2 hypervhost on vcenter , i had to create a portgroup with adapter set to promiscous and

forged transmits . Then i assigned them to the vm , and now I can ping the gateway. refrence https://www.virtuallyghetto.com/2013/11/why-is-promiscuous-mode-forged.html and thanks to my coworker Mike Burkhart from AHEAD


maharc
1 Nickel

Re: Avamar Hyper v 7.5 network connectivty

Jump to solution

Hi Rishi,

By any chance do you have a screen shot for the deployment of the AVE in the hyper-v.. i mean from beginning to end.

Thanks,

Chandan

0 Kudos