jdespres
2 Iron

Avamar & Java 8

Jump to solution

We use Citrix to gain access to our Avamar Grids....

I was notified that they are going to Java version 8 within Citrix...

Will Avamar work using Java Version 8?

Thanks..............

Joe Despres

Tags (2)
0 Kudos
1 Solution

Accepted Solutions

Re: Avamar & Java 8

Jump to solution

It hasn't yet been qualified for use with Java 8 although it is possible to run the Avamar Administrator on a client PC which has both Java 8 AND the officially supported Java version installed.

Avamar Administrator needs to be set to use the officially supported version as described in the following article

194051 - Using Avamar Administrator on a PC which also runs unsupported Java releases

3 Replies

Re: Avamar & Java 8

Jump to solution

It hasn't yet been qualified for use with Java 8 although it is possible to run the Avamar Administrator on a client PC which has both Java 8 AND the officially supported Java version installed.

Avamar Administrator needs to be set to use the officially supported version as described in the following article

194051 - Using Avamar Administrator on a PC which also runs unsupported Java releases

JoeJack1
1 Copper

Re: Avamar & Java 8

Jump to solution

Is there a newer version of Avamar available now that no longer requires out of date versions of Java?

0 Kudos

Re: Avamar & Java 8

Jump to solution

Yes - Avamar 7.3 is available and its Avamar Administrator GUI supports Java releases 7 & 8.

Refer to page 32 of the Avamar Administration guide

0 Kudos