ariceto
1 Copper

Avamar Virtual Edition 7.0.1 is not removing clients on target server after replica

Jump to solution

Hello,

I was wondering whether anyone can help me about a issue.

I have two servers running Avamar Virtual Edition 7.0.1.61 One of this server that I named "server A" runs during the day for  DTLT backup of a few laptops and desktops. After work hours I replicate a specific group of clients from "server A" to other server that I named "server B" This replication is Policy-based. The replication process apparently is running well but the problem is : client machines that was removed on "server A" are not removed on "server B" Does anyone have any thoughts on this?

Thanks a lot !

0 Kudos
1 Solution

Accepted Solutions
Highlighted
ionthegeek
4 Beryllium

Re: Avamar Virtual Edition 7.0.1 is not removing clients on target server after replica

Jump to solution

This behaviour is by design. The replicator will never remove anything, it will only ever add. If you accidentally deleted a client from server A, you wouldn't want it to vanish from server B as well!

3 Replies
Highlighted
ionthegeek
4 Beryllium

Re: Avamar Virtual Edition 7.0.1 is not removing clients on target server after replica

Jump to solution

This behaviour is by design. The replicator will never remove anything, it will only ever add. If you accidentally deleted a client from server A, you wouldn't want it to vanish from server B as well!

ariceto
1 Copper

Re: Avamar Virtual Edition 7.0.1 is not removing clients on target server after replica

Jump to solution

Ian,

I was suspecting about it and you comment is important to endorse this Avamar´s behavior.

Thanks ever so much

Luciano

0 Kudos
ionthegeek
4 Beryllium

Re: Avamar Virtual Edition 7.0.1 is not removing clients on target server after replica

Jump to solution

My pleasure!

0 Kudos