markus.wendler
2 Bronze

Avamar Virtual Edition with multiple networks

Jump to solution

Hi,

I´m currently running an AVE with 7.3 in our lab environement for testing purposes.

We have some "official" network within the lab (let´s call it Network #1) and everything is running fine. Now we have an additional network limited to the ESX-Cluster (not routed outside) which is called Network #2. This one is configured on a seperate vSwitch.

Is it possible to just add another vNIC with Network #2 to the AVE-Appliance to get client-backups running over this subnet as well?

Thanks,

Markus

Tags (2)
0 Kudos
6 Replies
Highlighted
Zhou
2 Iron

Re: Avamar Virtual Edition with multiple networks

Jump to solution

Is the Network #2 for VMware backup?  The multiple networks are supported, but we need special configuration like VLAN. The probe.xml needs to be added with additional interface. I am not sure if there is a procedure published to customers.

--Beta

markus.wendler
2 Bronze

Re: Avamar Virtual Edition with multiple networks

Jump to solution

Yep - Network #2 would be for backup purposes as we have a seperated, isolated Demo-Environment running in our vSphere. I´m a partner so also have access to the customer service procedures in SolVe - Even if I´m not really aware of any procedures in regards of probe.xml

But might be the case I have not payed enough attention to this ;-)

0 Kudos
Zhou
2 Iron

Re: Avamar Virtual Edition with multiple networks

Jump to solution

You will need to add a new interface for the second network, then restart the gsan.

<network-interface id="1">

        <address value="10.10.10.10"/>

        <uses allow="replication,backup"/>

      </network-interface>

Then you need to map the hostname of Avamar to the second IP for the proxies.

--Beta

0 Kudos
markus.wendler
2 Bronze

Re: Avamar Virtual Edition with multiple networks

Jump to solution

mmh restarting gsan now hangs in "checking for server ready - please wait"... any ideas? :-)

0 Kudos
Zhou
2 Iron

Re: Avamar Virtual Edition with multiple networks

Jump to solution

can you paste out the probe.xml and the gsan log?

--Beta

0 Kudos
markus.wendler
2 Bronze

Re: Avamar Virtual Edition with multiple networks

Jump to solution

Hi,

seems that I had an issue with my AVE itself.... After doing a clean-install and adding your syntax to probe.xml it worked fine and as expected :-)

Thank you very much!

0 Kudos