Highlighted
brastedd
3 Argentium

Avamar support for RHEL 7.4

The compatibility guide only shows support up to RHEL 7.3, even with the latest Avamar 7.5. Does anyone know if 7.4 is supported, and if not, when it's going to be supported? We're running Avamar 7.3.1-125.

Thanks.

Tags (3)
0 Kudos
2 Replies
avamar_exorcist
3 Argentium

Re: Avamar support for RHEL 7.4

You're correct in that the latest RHEL release listed as compatible (with v7.5) is RHEL 7.3 meaning support for later client releases has yet to formally pass QA. 

The forum wouldn't be the right place to comment on future product compatibility but I would suggest contacting your account manager to discuss your Avamar client compatibility requirements. 


Your account manager can then ensure that the Avamar product management team is aware of them so that appropriate resources are put in place for compatibility testing.


I hope that's of some help..

brastedd
3 Argentium

Re: Avamar support for RHEL 7.4

Thanks for the input. I've contacted my account team about it.

0 Kudos