paulo3
3 Argentium

Avamar vmware backup error - time out

Jump to solution


Dear Experts!

We have Avamar 7.5 VE with Vcenter 6.x. We have two Vcenters and two vmware proxies.
However, the backup is failed one day, and after that we cannot start the backup anymore.

Here is the error:
- Time out - waiting for the client

And backup cannot start anymore.
- Vmware Proxy deployment scanner doesnt shows the correct topology.(cannot connect localhost: 8543)
- Vcenter connection is ok, and restarted multiple times
- Avamar server is restarted multiple times and proxies too.
- vcenter service user login is ok
- Avamar server replication to secondary site is ok
- We cannot get verbose logs from the client

Do you have any suggestions and recommendations?

BR:
Pal Szabo

Reply
1 Solution

Accepted Solutions
Highlighted
Harry_Reddy
1 Copper

Re: Avamar vmware backup error - time out

Jump to solution

Hi Paulo Please check few basic things:

--Check if proxies selected on groups that you are running VM backups from policy tab -> groups

--Check if all data stores that you are protecting selected on proxies from policy tab -> clients

--Make sure proxies can able to communicate with Avamar server

Also check /usr/local/avamarclient/var/avagent.log on proxy server if proxy showing errors.

Please open ticket with Support if this steps didn't help.

View solution in original post

Reply
1 Reply
Highlighted
Harry_Reddy
1 Copper

Re: Avamar vmware backup error - time out

Jump to solution

Hi Paulo Please check few basic things:

--Check if proxies selected on groups that you are running VM backups from policy tab -> groups

--Check if all data stores that you are protecting selected on proxies from policy tab -> clients

--Make sure proxies can able to communicate with Avamar server

Also check /usr/local/avamarclient/var/avagent.log on proxy server if proxy showing errors.

Please open ticket with Support if this steps didn't help.

View solution in original post

Reply