Highlighted

Can a 4.1 client run under 7.1?

I had to install the 32 bit 4.1 client on a Windows 2000 server but it won't activate.  I'm getting this message on the installation log:

avagent Error <6210>: Unable to register 'server' with MCS at avamar.server:21880

avagent Error <6164>: Registration error: Client ID(CID) missing from response.  (< msgver="1" />)

Can this work or it the client just too old even though it installs?

0 Kudos
3 Replies
ionthegeek
4 Beryllium

Re: Can a 4.1 client run under 7.1?

6.1 is the oldest client version that has been qualified with a 7.1 server. If you really need to back up data from a Windows 2000 system, I would recommend creating a share, mapping the share to a system running a more recent OS and backing up the data from there. Please note that backing up CIFS shares is not supported per se but I have seen customers use this approach successfully in the past.

0 Kudos

Re: Can a 4.1 client run under 7.1?

Thanks Ian.  I try that approach.

0 Kudos

Re: Can a 4.1 client run under 7.1?

Another thing you can do is contact your account team to submit an RPQ to allow the 4.1 Client to run on Avamar 7.1.

The RPQ will be submitted to Avamar Product Management, and if approved, Remote Reactive support can set the system to allow registration, and it will work, but only to backup file systems. No Plugins for Databases or Exchange will work.

The RPQ is just an allowance to work, it does not mean it is supported.

One thing to be aware of is when using this 4.1 Client the network communication between the MCS and the Windows 2000 client are not encrypted, and therefore not secure.

0 Kudos