Highlighted
1 Copper

Client backup error - The configuration of this client does not support browsing

Hello,

There is a workstation on our domain that I need to backup. I am getting the error, "The configuration of this client does not support browsing." I am able to ping the workstation and the workstation is able to ping the server. Paging has been enabled and set to detect automatically. The hostname and port numbers have been added. The client has been activated and it has been added a policy. I am looking at other clients we have setup in Avamar to try and mirror their settings and it looks like the only thing missing is the backup plug-in; Windows VSS. If this is what's causing the issue, how can I get this plug-in installed or configured for this client? I see the plug-in when I go to Manage All Agents & Plug-ins, but I don't see an option to install/configure this plug-in to the client. 

After some Googling, it looks like Windows VSS would not be the plugin I need for the type of backup I need for this workstation. Let me explain, this workstation houses an application that utilizes SQL Express. The version for this application we have is not capable of running on a SQL Server Standard install, per the vendor, we will need to upgrade our license to the version that supports it. In the meantime, since we have Avamar, we would like to utilize it to backup this database and looking through the plug-ins, I ran across Windows SQL plugin or Windows SQL TLR plugin. So which one would I use? And my original question still stands, how can I upload this plugin to the client? Thank you. 

Reply
2 Replies
3 Argentium

Re: Client backup error - The configuration of this client does not support brow

The error message might be due to a newer client that what is in Avamar's Plug-In Catalog.

See EMC KB 469899

Extract:

1. The version of the Avamar client and/or database plug-in is newer than the software versions available on the Avamar grid's plug-in catalog (Documents and Downloads page).
For example: The Avamar client installed version is 7.xx while the plug-in catalog only has v.6.1.xx as the latest versions.

2. The Avamar server cannot successfully "page" (communicate with) the client with either the IP address or FQDN. By default, the Avamar client will attempt to register to the Avamar grid by fully qualified domain name. If the Avamar server cannot resolve the DNS name of the client, this can cause the error message.

3. Port 28002 on the client is not open and listening on the client.

For SQL, I'm not sure if the SQL Module for Avamar supports SQL Express. Official support matrix seems to only support Standard and Enterprise.

Normally the plug-in is available to download from your Avamar server. Browse to the IP or Name of the Avamar server, you should see a link for Downloads. Then select Windows (64bit) and, look under the 2nd sub folder (without (Console) at the end). There should be a download called: AvamarSQL-windows-x86_64-[version].exe

Just install this package on your SQL Server. There is no extra TLR plugin, this is included in the package.

If it's not available, it means your Server is missing the Client Downloads package.

Reply
Highlighted
1 Copper

Re: Client backup error - The configuration of this client does not support brow

Here's the solution to anyone who's new to Avamar, which I am. The client machine will also need the Avamar client application installed on the machine. After it's installed and activated successfully, only then will the server see the client machine. 

Reply