Avamar

Start a Discussion
Anonymous
Not applicable

DDVE as a target for AVE 7.2.1 - DDBoost not licensed message

Hi,

I'm trying to set a DDVE (Data domain virtual edition, version 2) as a target for Avamar VE (version 7.2.1.32), but after configuring the DDVE from Avamar administrator, it says the DDBoost is not licensed. When checking in the DDVE - it says it is licensed.

Any idea if I missed anything ?

aa.png

ddve.png

ddve2.png

Thanks,

Eli

Replies (3)

Hi,

Can you check if both the Avamar and Data Domain are configured to use the same  NTP server?

Also can you paste the output of the below commands after running them on Avamar?

mccli  dd show-prop

ddrmaint read-ddr-info

Regards

Raghav

Anonymous
Not applicable

When checked the NTP on Avamar - it was disabled, and I wasn't able to set it using yast2 - it gave me this error :

"Cannot update the dynamic configuration policy",

I also tried to run asktime from the dpn user - but it didn't suggest to change the NTP, only said :

dpn@ave-dmbu:~/>: asktime

asktime: INFO: [asktime version 7.2.1-32 (1.26)]

asktime: INFO: Logging to /usr/local/avamar/var/asktime.log

asktime: INFO: no NTP time servers selected - this is okay on a single-node

    server, but the system time will probably drift.

--------------------------------------------------------

You will need to choose a local time zone, e.g.,

    America/Los_Angeles. The name of the local time

    zone must be chosen from among the file names in

    or below directory /usr/share/zoneinfo.

Do you wish to browse the available top-level time zone

    files?

y(es), n(o), q(uit/exit):

*********************************************************************************************************

*********************************************************************************************************

*********************************************************************************************************

These are the results of the commands :

root@ave-dmbu:~/#: mccli  dd show-prop

0,23000,CLI command completed successfully.

IPv4Hostname                IPv6Hostname TotalCapacity ServerUtilization BytesProtected FileSystemAvailable FileSystemUsed UserName DefaultReplicationStorageSystem TargetForAvamarCheckpointBackups MaximumStreamsForAvamarCheckpointBackups MaximumStreams MaximumStreamsLimit InstantAccessLimit DDOSVersion     SerialNumber   ModelNumber     EncryptionStrength AuthenticationMode MonitoringStatus      DDBoostLicensed DDBoostEnabled DDBoostUserEnabled DDBoostUserStatus DDBoostOptionStatus SNMPstatus FileSystemStatus    Synchronizationofmaintenanceoperations

--------------------------- ------------ ------------- ----------------- -------------- ------------------- -------------- -------- ------------------------------- -------------------------------- ---------------------------------------- -------------- ------------------- ------------------ --------------- -------------- --------------- ------------------ ------------------ --------------------- --------------- -------------- ------------------ ----------------- ------------------- ---------- ------------------- --------------------------------------

ddve-dmbu.ilcoe.lab.emc.com N/A          85.5 GiB      5%                0 bytes        81.5 GiB            4.0 GiB        ave_user Yes                             No                               0                                        16             16                  1                  5.7.30.2-525061 AUDVP1JF69A7KW DD VE Version 2 none               none               DDBoost not licensed. false           true           true               User Valid        Option Enabled      Enabled    File System Running on

root@ave-dmbu:~/#: ddrmaint read-ddr-info

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>

<avamar dpnid="1467052085" type="default" version="5">

  <datadomain count="1">

    <ddrconfig client-map-default="true" dd-cert-chain="" ddos-version="5.7.30.2-525061" ddrcreatetime="1467186757" ddrid="5195D371F93285520205DE0B39AA28075EFE6839" gsan-backup-target-default="false" hostname="ddve-dmbu.ilcoe.lab.emc.com" index="1" instant-access-limit="1" ipv4-hostname="ddve-dmbu.ilcoe.lab.emc.com" ipv6-hostname="" max-streams="16" max-streams-for-cp-backup="0" modelno="DD VE Version 2" password="7ZO0BkfGWkBWKb1ubcz1IA==" serialno="AUDVP1JF69A7KW" token="AQAXmu/r6hb1BYecrXu7RUQ0cVH74b1GqVz3kLNIeMXtDA==" username="ave_user">

      <snmp community="dIRXszAi0d/pjmfm9hN8aQ==">

        <ports getter-setter="161" trap="163">

        </ports>

      </snmp>

      <client-map>

      </client-map>

    </ddrconfig>

  </datadomain>

</avamar>

Any thoughts?

Thanks,

Eli

3 Argentum

I think it is due to the Evaluation edition of DDVE. You can try to run a backup and if that does not allow you to run to the Datadomain then it is a problem, else you can ignore the message.

Top Contributor
Latest Solutions