Highlighted
kblackburn
1 Copper

Daily Email Reports have no data

The daily reports that get mailed to us each day don’t appear to be correct.  Both of the CSV files (Activities – Bytes protected by Client and Activities – Bytes protected total)  have headers but no numbers.  The Emailhome and Nodelist xml files cannot be displayed.  When opened all we see is the xml code.  How do we get these reports to display correctly?
0 Kudos
5 Replies
avamar_exorcist
3 Argentium

Re: Daily Email Reports have no data

When you say that the reports don't appear to be correct, are you comparing them with other reports that do seem to be correct?

If the reports contain no data could it be that you are running the report but not specifying a time range which contains the data you are expecting?

If I've misunderstood the question could you possibly rephrase it and provide some examples so we can better understand the issue?

0 Kudos
sarpydog
3 Argentium

Re: Daily Email Reports have no data

As student guide mentioned,

"if you intend to send the report by attaching the report to an notification, create the report at the root domain level"

Best Regards,

Dennis Dai

0 Kudos
kblackburn
1 Copper

Re: Daily Email Reports have no data

Please closethe ticket, issue has been resolved.

Thanks,

Kevin

On Mar 20, 2010, at 10:27 AM, "Dennis Dai" <emc-community-network@emc.com

0 Kudos
sarpydog
3 Argentium

Re: Daily Email Reports have no data

Hi Kevin,

Can you share the root cause?

Thank you,

Dennis

0 Kudos
kblackburn
1 Copper

Re: Daily Email Reports have no data

The email server was removing the data, the email address for sender

did not have permissionto send the attachments. It was an email

security issue on the customer's end.

Thanks,

Kevin

On Mar 20, 2010, at 8:36 PM, "Dennis Dai" <emc-community-

0 Kudos