cshyshtof
1 Nickel

Greenfield installation problem

Hello,

We have just received M600 node for our customer. It will be single node installation. Recently we installed Gen4 node without any issues. Now, we have a problem just on the start. I wanted to upload AvamarInstallSles-6.1.1-87_WF002.avp to /usr/local/avamar/src as stated in Procedure Generator document, but:

root@linux:/#:cd /usr/local/avamar/src/

-bash: cd: /usr/local/avamar/src/: No such file or directory

When I list /usr/local/avamar, there are three links:

drwxr-xr-x  8 admin admin 4096 Jul  5 06:44 .

drwxr-xr-x 12 root  root  4096 Jul  5 06:39 ..

drwxr-xr-x  2 admin admin 4096 Jul  5 06:44 bin

lrwxrwxrwx  1 admin admin   18 Jul  5 06:44 doc -> /data01/avamar/doc

drwxr-xr-x  2 admin admin 4096 Jul  5 06:44 etc

drwxr-xr-x  6 admin admin 4096 Jul  5 06:44 install

drwxr-xr-x  3 admin admin 4096 Jul  5 06:41 lib

drwxr-xr-x  2 admin admin 4096 Jul  5 06:44 man

drwxr-xr-x  2 root  root  4096 Jul  5 06:44 sbin

lrwxrwxrwx  1 admin admin   18 Jul  5 06:44 src -> /data01/avamar/src

lrwxrwxrwx  1 admin admin   18 Jul  5 06:44 var -> /data01/avamar/var

However, /data01/avamar is empty. Is this normal? I tried to create those directories manually, but then, when I run avinstaller-bootstrap-6.1.1-87.sles11_64.x86_64.run it screams about more missing directories.

Best regards,

Krzysztof

Tags (3)
0 Kudos
2 Replies
Highlighted
ionthegeek
4 Ruthenium

Re: Greenfield installation problem

Please open a service request for this. If the node came from the factory in a bad state, I'd like to bring this to the attention of the hardware team so we can avoid this kind of problem in future. The node will have to be re-kickstarted or replaced.

Once you have an SR open, I would appreciate if you could send me the number in a private message so I can make sure it gets the right level of attention.

cshyshtof
1 Nickel

Re: Greenfield installation problem

We did re-kick several times. The node ends up in the same state (it sometimes ended up in inconsistent state, with filesystem corrupted - just after pure SLES re-kick). The most interesting or rather disquieting thing is that we have two nodes (one for replication), which act exactly the same. I will open the SR then, as advised :-) Thanks.

0 Kudos