Highlighted
JHBPJF
1 Nickel

HELP: Automatic authentication for deployment of Avamar Client has stopped working in 7.0 SP1 release

Our Avamar Client has stopped automatically activating during deployment of the client in our task sequence. This used to work before, but with the release of 7.0 it seems to have stopped? I noticed the client has an Administrator Server Port now. Does this field have a value now that needs to be put in the command line?

My current command line for installation is

msiexec /i "AvamarClient-windows-x86_64-7.0.101-61.msi" /qn SERVER=FQDN DOMAIN=/clients/Laptops

0 Kudos
4 Replies
ionthegeek
4 Beryllium

Re: HELP: Automatic authentication for deployment of Avamar Client has stopped working

This is a known issue in the Avamar 7.0 and 7.0 SP1 installer packages that causes the installer flags to be ignored. The following hotfixes are available to address this issue:

  • Avamar 7.0 - Hotfix 57809
  • Avamar 7.0 SP1 - Hotfix 186866

The fix will also be included in the upcoming Avamar 7.0 SP2 release.

Edit: I reviewed the code change and as JHBPJF states below, the hotfixes mentioned above only correct an issue with the UICOMPONENT flag not being set properly. My apologies.

0 Kudos
JHBPJF
1 Nickel

Re: HELP: Automatic authentication for deployment of Avamar Client has stopped working

Thanks!

0 Kudos
ionthegeek
4 Beryllium

Re: HELP: Automatic authentication for deployment of Avamar Client has stopped working

My pleasure!

0 Kudos
JHBPJF
1 Nickel

Re: HELP: Automatic authentication for deployment of Avamar Client has stopped working

I got the

  • Avamar 7.0 SP1 - Hotfix 186866

from EMC but this does not fix the issue.

The hotfixes description only says it fixes this issue

PATCH DESCRIPTION:

-----------------

When starting Client push install (icon to be hidden from the users) by setting UICOMPONENT to 0, issue occurred and icon was visible after the installation finish.

The fix was changing the condition level, so UICOMPONENT flag to be respected when running Client push install.

I've reopened my case and hopefully will get the proper msi