gatogris
1 Copper

I can't login to a just deployed AVE 18

I've downloaded AVE version 18, deployed the OVF and start the VM.
Everything was ok but I couln't loggin to the OS nor to the Avamar adminstrator vía web.

I tried some default passwords I found:
OS: root / changeme
Avamar Adminsitrator: root / 8RttoTriz ; MCUser / MCUser1 ; backuponly / backuponly1 ; restoreonly / restoreonly1 ; backuprestore / backuprestore1

 

I changed root password rebooting in single user but still can't loggin to Avamar Administratror.

The change_password utility didn't help because it asks for the previous password.

 

Reply
2 Replies
Highlighted
dynamox
6 Thallium

Re: I can't login to a just deployed AVE 18

Once OVF is deployed, did you login to the WebUI to install the actual Avamar software?

Reply
Highlighted
gatogris
1 Copper

Re: I can't login to a just deployed AVE 18

Yes, I did. The avamar is running:

root@labavamar:~/#: dpnctl status
Identity added: /home/admin/.ssh/admin_key (/home/admin/.ssh/admin_key)
dpnctl: INFO: gsan status: up
dpnctl: INFO: MCS status: down.
dpnctl: INFO: emt status: up.
dpnctl: INFO: Backup scheduler status: down.
dpnctl: INFO: Maintenance windows scheduler status: suspended.
dpnctl: INFO: Unattended startup status: enabled.
dpnctl: INFO: avinstaller status: up.
dpnctl: INFO: ConnectEMC status: up.
dpnctl: INFO: ddrmaint-service status: up.
dpnctl: INFO: [see log file "/usr/local/avamar/var/log/dpnctl.log"]

If I go now to https://Avamar-server:7543/avi, and loggin with root / <ospassword>, I get the "Avamar Installation Manager" saying "no sw updates".

 

Reply