rob_steele
2 Iron

Internal Error backtree bad response Error Code 10014

I'm backing up a windows webserver and getting the following message in the job log:

8:20.22900 [avtar]  ERROR: <0001> INTERNAL WARNING: DIRELEM > 32691 bytes: listing.size=66024 delta=65642 name=C:\Documents and Settings\All Users\Application Data\FLEXnet
2010-06-28 13:02:35 avtar Error <5775>: Internal Error: backtree: bad response 4615d632685845c0b1e37ffcc6ef494196278606 49975 ADD_HASH_DATA=2 serial=49975 seq=0 flags=R:N:0 kind=9 rsp=MSG_ERR_INVALID_PARAMETERS
2010-06-28 13:02:35 avtar Info <5726>: Aborting backup due to error (3:EXC_HFSERROR)
2010-06-28 13:02:35 avtar FATAL <5399>: Internal error, aborting


The fails the backup job with Error code 10014. Im running Avamar version 5.0.1.32

-Has anyone see this before ?

Tags (1)
0 Kudos
4 Replies
Charels
1 Nickel

Re: Internal Error backtree bad response Error Code 10014

The issue may caused by ACL:

1) Avamar client not able to allow ACL's > 64K to be backed up.

2) This issue has to do with a Server side limitation (maxcompchunksize) that is being exceeded by this Windows client, apparently because a VERY large ACL is being used

Resolution

1) Avamar code modified to allow ACL's over 64K t be backed up.

This is only available in version 5.0 SP2 (5.0.105-169).  Please contact EMC Technical Support to obtain this version.

2) **REMOVED**

To do this log on to the Utility Node of the Server and execute the following
command:
> **REMOVED**

hope these could resolve your problem

Edit by Ian Anderson: Removed advice about changing chunk sizes. This should never be done. See Re: Avamar Backup Fails with Error Code: 10014

0 Kudos
dwilches
1 Nickel

Re: Internal Error backtree bad response Error Code 10014

Only for additional Information.

Few days ago, I received the same error in clients (Error Code 10014),  when one of my node reach the capacity... and this day I lost many backups.

0 Kudos
Highlighted
fmagic
1 Copper

Re: Internal Error backtree bad response Error Code 10014

We are also seeing this error message on one of our Avamar systems that is running the same version 5.0 SP1 (5.01-32) and interesting enough, the problem is occurring on the exact folder:

C:\Documents and Settings\All Users\Application Data\FLEXnet

We have contacted EMC support and they are suggesting we copy/recreate the folder so it recreates the ACL's. We have tried that and it is not helping. We have also found an EMC KB article that suggested clearing the Avamar cache files (p_cache.dat and f_cache.dat), but that did not help either.

0 Kudos
dartonr
1 Nickel

Re: Internal Error backtree bad response Error Code 10014

Upgrade the client to v 6.0 SP1 when it becomes available.   A fix has been put in place to drop ACL's larger than 64K

0 Kudos