Efren1
1 Nickel

Issues with Exchange 2010 VSS Backup

hello,
I have some problems with Exchange VSS backup,
the backup runs every day and always fails in different days not on a specific day



the service is initiated by domain admin user,


client version  6.1.101-87


Errors and Exceptions

2013-07-14 00:43:11 avtar Error <12450>: Volume path "G:\" not found -- No files from this volume will be saved (Log #1)
2013-07-14 00:43:12
avtar Error <5244>: Unable to open directory "G:\" (code 3: The system cannot find the path specified). (Log #1)
2013-07-14 01:09:48
avexvss Error <13117>: Unable to successfully process backup workorder SCHED_10PM_6AM-GRP_CRITICIDAD_5_CORREO-1373774400164#1, targets C:\ExchangeServer\V14\Mailbox\Public Folder Database 0697583408\Public Folder Database 0697583408.edb (Log #3)
2013-07-14 01:09:48
avexvss Error <13066>: Failed to process backup workorder. (Log #3)
2013-07-14 01:09:55
avexvss Error <13077>: Unable to complete backup. (Log #3)
2013-07-14 01:09:48 avexvss Error <13117>: Unable to successfully process backup workorder SCHED_10PM_6AM-GRP_CRITICIDAD...
Tags (2)
0 Kudos
4 Replies
fdxpilot
2 Iron

Re: Issues with Exchange 2010 VSS Backup

Which Exchange databases are you trying to backup and what are the paths to their data and log files?  It looks like the G:\ volume is not accessible and your public folder database is on the C:\ drive?  Are there any events in the system or application event logs around the time the backup fails?

0 Kudos
Moderator
Moderator

Re: Issues with Exchange 2010 VSS Backup

Hi Efren,

I guess the reason may the avtar cannot stable  to access the G:\ volume. Suggested you to check it, and then ensure that avtar has continuous and stable accessibility for the G:\ volume.

Efren1
1 Nickel

Re: Issues with Exchange 2010 VSS Backup

I had to move the db to another partition and fix the problem.

0 Kudos
Moderator
Moderator

Re: Issues with Exchange 2010 VSS Backup

Hey Efren,

Glad to see you have fixed the problem.

0 Kudos