Highlighted
JackMahaffey
1 Copper

What specific Avamar client do I need for AIX 5.3 (os) and DB2 (9.7) on AIX?

What specific client installation packages do I need for AIX 5.3.   I'm migrating AIX hosts to our data center and they must remain 5.3.   Upgrading the OS is not an option.

I'm currently seeing the following from the agent log upon startup for the OS backups.   I assume I have the wrong agent.

305 2014-07-07 11:02:10 avagent Error <5888>: processlock error: Could not obtain current process information

306 2014-07-07 11:02:10 avagent FATAL <5447>: Cannot run multiple avagents with the same VARDIR at the same time.

307 2014-07-07 11:02:10 avagent FATAL <5448>: Running avagent process lock file detected

0 Kudos
2 Replies
pawankumawat
3 Argentium

Re: What specific Avamar client do I need for AIX 5.3 (os) and DB2 (9.7) on AIX?

Hello,

Please use Avamar compatibility & Interoperability Matrix to get this information -

https://support.emc.com/docu32263_Avamar-Compatibility-and-Interoperability-Matrix.pdf?language=en_U...

Page no . - 8 & 21.

Regards,

Pawan

0 Kudos
pawankumawat
3 Argentium

Re: What specific Avamar client do I need for AIX 5.3 (os) and DB2 (9.7) on AIX?

For the error message you have posted, please try to kill avamar process or stop services, rerun the backup. It may resolve the issue.

Regards,

Pawan

0 Kudos