Highlighted
john_2
1 Copper

Dell m1000e CMCs and SCOM 2007

We're using SCOM 2007 R2 and I'm having trouble getting the CMCs integrated properly. I've detected them as network devices, and they turn up accordingly. We've also installed the Dell Base Hardware Library MP, Dell CMC MP, and Dell RAC MP, (along with other windows/OMSA MPs) and I have the CMC state and alert views in the monitoring console. The diagrams also show the devices, so I know that they're being detected as CMCs. But I don't seem to be getting data - power consumption info/graphs from the chassis', alerts when a blade is removed, etc. I've created a new SNMP OID-based threshold monitor for power reporting, but that's not quite what I'm looking for as it's only giving me healthy/unhealthy, rather than raw data graphing. I'm still working on that, but from what I can tell the MPs should be able to do it without me needing to write a custom monitor for each chassis, PSU, etc.

We're already getting alerts from the chassis' themselves by email, but I'd like to start incorporating it into SCOM. It would be nice to get alerts when we have a dimm parity error (which is pretty common), stating chassis and blade #, alerts when a blade is removed, notice of PSU failures, etc. Ultimately I'd like to be able to graph environmental stats like power (voltage, watts, amps), chassis fan speed, temperature, etc. However at this point I'll settle for anything working. What am I missing?

Thanks -
0 Kudos
2 Replies
john_2
1 Copper

RE: Dell m1000e CMCs and SCOM 2007

Bump? Anyone?
0 Kudos

RE: Dell m1000e CMCs and SCOM 2007

I have the same problem monitoring CMC, please followup on the thread here http://en.community.dell.com/techcenter/systems-management/f/4670/p/19515367/20454238.aspx#20454238

 

Thanks

0 Kudos