Blades

Last reply by 10-14-2020 Unsolved
Start a Discussion
2 Bronze
2 Bronze
5007

FX2s/FC630 iDRAC 2.70.70.70 fan speed behavior

I have a FX2s chassis that currently has three FC630 blades installed. All are running current firmware except for the iDRAC until yesterday. I upgraded the iDRACs in all servers to 2.70.70.70, and a while later, I noticed that the chassis was noisier than usual. When I looked at the CMC, I found that all fans were at 50%, which didn't seem right.

I reverted all iDRACs to 2.63.60.61 and after everything re-initialized and the CMC brought the fan speeds down, they settled in at 20% and stayed that way.

I re-upgraded the iDRACs again this morning to confirm the behavior and saw the same exact thing. After the upgrade to 2.70, chassis fans at 50%. After reverting to 2.63, they settled in at 20%.

Any ideas why 2.70 is causing the chassis fans to run at 50% when they don't need to be running that high?

Replies (31)
1452

Hi,

 

The issue that you're facing are being address on the upcoming firmware release, as mentioned https://dell.to/2wJbT80 . Have you tried the workaround that have been posted by my co-worker on your previous post? 


DELL-Joey C
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

1441

Any ETA on the next iDRAC version? 

1430

Hi,

 

I did try inquiring that from the engineering, when will be the release. But there is no certain specified date of release, due to there are different models of server. There will be certain roll out dates each. 


DELL-Joey C
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#IWork4Dell

Did I answer your query? Please click on ‘Accept as Solution’. ‘Kudo’ the posts you like!

1178

Just went through this last month, what is terrible is that when I called in to support about it they assured me over & over that the firmware is tested thoroughly and wouldn't cause such an issue (wasted hours collecting & uploading system logs). . . even though as I just discovered it has been known for months. Finally figured it out on my own. I have resorted to updating the idrac firmware to 2.70.70.70 whenever i need to reboot remotely after updates etc, and then re-downgrading to 2.63.60.61 after to return the fans to normal rpm. . . hardly satisfactory

Supposed to be a fix in July from what I have been told

1104

I see that 2.75.75.75 dropped on Friday. After updating my FC630's, it appears as if fan speeds have settled in a bit lower, at least for now, than it was on 2.63.60.61. They were at 23% and they seem to have settled in at 20% after the update. They may still adjust up after a bit, but seems way improved over 2.70.70.70 where they 'settled in' at 50%.

1093

@Subnet_MaskCan you provide a link? I cannot find it and my OME does not contain it (yet).

1077

Excellent. Thanks.

I can confirm that fan speed dropped from 48% to 18% with this update.

752

No luck my side with this. My fans are sitting at 70% and no combination of cmc, idrac or bios seems to provide any benefit. I am running the latest bios (2.11), cmc (2.30) and idrac (2.75) and have also tried various settings at the cmc and bios levels with no success.

A notable setting in my cmc is that the critical temp threshold is set to between -7°C (19°F)  and 47°C (117°F) which I can not change. Would this not result in the fans always responding to a critical condition?

738

Hi, would you be able to lower the iDRAC version to see whether the symptoms persist?

Latest Solutions
Top Contributor