m100e blade updates

How am I supposed to be updating my blades in the m1000e?

I'm using the dell repository manager and I've exported as SUU win32 both as an iso and directory. If I use the exe's from the directory the CMC tells me they aren't signed and fails. Likewise I have successfully mounted a cifs share but I can never get it to tell me any servers are available for update.

The only success I've had is exporting to Bootable ISO and mounted the iso in the idrac and booting from it, but that takes a really long time and can't be automated for all the blades.

I've been banging my head on this for a while so any help would be greatly appreciated, thanks.

0 Kudos
2 Replies

RE: m100e blade updates

I have tried tech support and they were able to get it to work for 8 hrs.. I returned it. This is keyboard is a real pile of junk.. Worse product I have ever seen from Dell. It makes me wish I would have gone with the surface from MS.. 

0 Kudos
Dennis Smith

RE: m100e blade updates

Have you tried the one to many updates? Here's a video on the process. 

0 Kudos