Poop
2 Bronze

AX4: (0x720e) "Some server connections that are registered with the storage system are now inactive"

Jump to solution

I have this alert on my AX4-5F8.  I can't seem to get rid of it, and it makes the "Attention Required" constantly appear on the system.  However, there is not any "problem".  I have my SAN setup in full mesh, so for example a server has two dual-port HBA's.  One port of HBA1 goes to Brocade1, the other port goes to Brocade2.  And the same for the other dual-port HBA - one port of HBA2 goes to Brocade1, the other goes to Brocade2.  And I have to multiple SP ports going to each switch.  So obviously not every HBA port is going to be connected to every SP port.  But every server has multiple paths to the storage array so an HBA can fail, a Brocade can fail, an SP can fail....and it all remains up.  Anyway, I need to get rid of (or somehow "accept") this alert so that the storage doesn't constantly reflect a state of warning.  In the connection info, it displays the server, the HBA port with WWN, and then the list of SP/Port Status has some Active and some Inactive.

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
AnkitMehta
4 Beryllium

Re: AX4: (0x720e) "Some server connections that are registered with the storage system are now inactive"

Jump to solution

I would recommend to upgrade the FLARE to 02.23.050.5.711 and see if you are receiving the same alert.

View solution in original post

0 Kudos
9 Replies
AnkitMehta
4 Beryllium

Re: AX4: (0x720e) "Some server connections that are registered with the storage system are now inactive"

Jump to solution

This is a benign alert. It is fixed in FLARE Release 23 in one of the patches. You may upgrade the array to latest 02.23.050.5.711 version if its not.

Could you please, share what is the Current FLARE Version on the array?

0 Kudos
Poop
2 Bronze

Re: AX4: (0x720e) "Some server connections that are registered with the storage system are now inactive"

Jump to solution

02.23.050.5.709

0 Kudos
Poop
2 Bronze

Re: AX4: (0x720e) "Some server connections that are registered with the storage system are now inactive"

Jump to solution

Oh, and I realize it is benign - but I just need the array to not show as being in a warning status (it makes management upset, and I have to explain it all the time).

0 Kudos
AnkitMehta
4 Beryllium

Re: AX4: (0x720e) "Some server connections that are registered with the storage system are now inactive"

Jump to solution

I would recommend to upgrade the FLARE to 02.23.050.5.711 and see if you are receiving the same alert.

View solution in original post

0 Kudos
Poop
2 Bronze

Re: AX4: (0x720e) "Some server connections that are registered with the storage system are now inactive"

Jump to solution

That did it - thanks!

0 Kudos
AnkitMehta
4 Beryllium

Re: AX4: (0x720e) "Some server connections that are registered with the storage system are now inactive"

Jump to solution

Great! Enjoy your week ahead!

0 Kudos
jdono2
Not applicable

Re: AX4: (0x720e) "Some server connections that are registered with the storage system are now inactive"

Jump to solution

Can you please advise where i can download the FLARE 2.23.050.5.711 software upgrade

0 Kudos
brettesinclair
4 Tellurium

Re: AX4: (0x720e) "Some server connections that are registered with the storage system are now inactive"

Jump to solution

jdono2 wrote:

Can you please advise where i can download the FLARE 2.23.050.5.711 software upgrade

If you have a current support contract for it, you can download it from https://support.emc.com/downloads/7838_CLARiiON-AX4-Series

If it appears with a big padlock, you'll need to submit a "Software Download Access Request Form".

0 Kudos
Sheron1
3 Argentum

Re: AX4: (0x720e) "Some server connections that are registered with the storage system are now inactive"

Jump to solution

You can also try checking with clariion support assistance with the upgrade.

Regards,

Sheron

0 Kudos