Highlighted
crcro
1 Copper

CX4-120 recovery

Hello all,

I have the following situation:

1 x not working CX4-120 (no vault drives)

1 x working CX4-480

I've tried to revive the CX4-120 platform like this:

1) using the vault disks from the CX4-480 but i got a system that cannot start the Unisphere Manager (i could connect via PPP connection to RA and logged in the Windows OS, but there was nothing listening to tcp/80 or tcp/443)

2) tried to do recovery from utility menu with mif file, the flash operation completed ok but the system got in the same as above situation, booting to degraded mode after 8 reboots (last 7 reboots due to some disktarg.sys failure)

3) tried to reflash using only one disk to boot the utility menu on fresh disks, same result

From the windows OS logs I see that there is something wrong when opening something from partition D (but there is no D partition), and also that PSM Not started or broken.

I've read on forums that you can invalidate the PSM from utility menu but i don't have an working password to enable the engineering mode (maybe someone knows it, please provide )

If anyone has any ideea please provide useful hints

PS: Don't try to tell me to contact EMC, because in my country they s**k, i've called them to provide the vault drives pack or reflash or something on this hardware and they told me that they don't know how to do it, that they will check their internal documentation and call back with an viable solution and price, never did in 3 months.

Kind regards,

Labels (2)
0 Kudos
3 Replies
crcro
1 Copper

Re: CX4-120 recovery

as i supposed the invalidate data directory was the thing that i would need.

today i was able to do it, now i have a working cx4-120

0 Kudos
adeelleo1
1 Copper

Re: CX4-120 recovery

I am in the same boat as you.  Can you kindly share what exactly you did.

0 Kudos
awaiscloud
1 Copper

Re: CX4-120 recovery

Yeah you were right.

Invalidate Data Directory did the trick. 🙂

0 Kudos